Jump to content
  • 0
GraveDigger

Help with settings

Question

First let me say that I am a dumb ass when it comes to ET settings. :confused I know that I should have a better understanding of these things but I don't. That being said.., here lately my ping is jacked up. This has been going on for the last month or 2. I have been working on the road for about the last year--in 1 hotel after another so I never knew if it was something I did or just a bad net connection. Well now i am i a home with what seems to be a decent net service. I connect at 36 to 48 usually and can stream movies with no prob. When i jump on HC or Pub though my lagometer goes batshit crazy and its impossible to play. Could somebody suggest what the basic settings should be. I thought about reinstalling ET so that I could go back to the default settings and then go from there.

 

This sux! I get alot of enjoyment out of playing here with you guys and now I am unable. Any simple advice you could give me would be appreciated. :cry

 

is this correct:

maxpackets @ 60

packetdup @ 1

snaps @ 40

rate @ 50,000

 

anything else that i should check or adjust? :blink:

 

As i m,entioned before I am almost ready to just reinstall and start from scratch.

 

thanks for any help :thanks

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0

cl_maxpackets 100 usually gives more stable ping

 

how is your fps? if it is internet-related, then "going back to default settings" won't really help (fps lag and ping/connection lag are two different things)

Share this post


Link to post
Share on other sites
  • 0

First of all you don´t have to reinstall ET just delete you etconfig.cfg file under (C:\Program Files (x86)\Wolfenstein - Enemy Territory\jaymod\profiles\gravedigger) whichever mod you´re playing.

 

Secondly windows background processes, firewall, antivir can eat up your connection, resources.

 

maxpackets etc seems normal, but 76\100 would be better.

 

Also check out this topic

 

Also update PB with pbsetup.exe and try set /pb_sleep 500.

Share this post


Link to post
Share on other sites
  • 0

Maybe you should do a ping test here: http://www.pingtest.net/

 

Post the results.

packet loss -- unable to test.

ping -- 218ms

jitter -- 148ms

 

was wondering if i should buy a new usb wireless adapter

 

On the laggometer the bottom is almost solid green. Does that mean that i am losing packets?

Share this post


Link to post
Share on other sites
  • 0

Grave, follow Vanaraud's advice, and definitely check out the link he posted to a thread by daredevil.

 

Between the two, you should be able to solve this problem. And you were just kicked from the game after lagging out for 'PB Authentication Failure'

 

I would personally start with reinstalling PB.

 

If you need any specific instructions how to do anything mentioned in the links feel free to ask, everyone would be more than happy to take the time out and explain things step by step. :)

Share this post


Link to post
Share on other sites
  • 0

Grave, follow Vanaraud's advice, and definitely check out the link he posted to a thread by daredevil.

 

Between the two, you should be able to solve this problem. And you were just kicked from the game after lagging out for 'PB Authentication Failure'

 

I would personally start with reinstalling PB.

 

If you need any specific instructions how to do anything mentioned in the links feel free to ask, everyone would be more than happy to take the time out and explain things step by step. :)

thanks Anti

 

i appreciate your help.

 

i will get it figured out and then everybodys k/d will improve on HC. LOL

Share this post


Link to post
Share on other sites
  • 0

snaps = 40 = useless. Slap the person who told you to use that. If the slap doesn't wake up that person, say to yourself, he is just retard and I will ignore him from now on.

 

cl_maxpackets = adjust according to your FPS.

 

rate = adjust according to your internet.

 

packetdup 1 is good.

 

Download winMTR based on your OS and check your internet.

 

http://fearless-assassins.com/files/category/19-network-tools/

Share this post


Link to post
Share on other sites
  • 0

snaps = 40 = useless. Slap the person who told you to use that. If the slap doesn't wake up that person, say to yourself, he is just retard and I will ignore him from now on.

 

cl_maxpackets = adjust according to your FPS.

 

rate = adjust according to your internet.

 

packetdup 1 is good.

 

Download winMTR based on your OS and check your internet.

 

http://fearless-assassins.com/files/category/19-network-tools/

i installed WinMTR 32. At the risk of sounding like a dumbbutt.., how do i find the ip of my provider?

i can go to Wireless network connction/Network connection details and there is an ip listed there. Is this the correct one? or is this my ip?

Share this post


Link to post
Share on other sites
  • 0

Why do you what to find the IP of your provider? Do you mean to ask IP of yourself?

Share this post


Link to post
Share on other sites
  • 0

i installed WinMTR 32. At the risk of sounding like a dumbbutt.., how do i find the ip of my provider?

i can go to Wireless network connction/Network connection details and there is an ip listed there. Is this the correct one? or is this my ip?

You'll need to enter the server's IP address in WinMTR. Anyway, to find out your own, visit http://whatismyipaddress.com/.

Share this post


Link to post
Share on other sites
  • 0

i installed WinMTR 32. At the risk of sounding like a dumbbutt.., how do i find the ip of my provider?

i can go to Wireless network connction/Network connection details and there is an ip listed there. Is this the correct one? or is this my ip?

 

Put the ip of the server where you play, not yours.

 

You should see a list of ips, starting from your router or whatever, to your isp, etc. etc. till you get to the game server, so you can see if there is delay in a specific node.

You'll see the connection to your isp anyway, since you have all the ips in the route from your pc to the server.

 

The ping you will have in game scoreboard is a bit higher than the real ping, but mtr will tell you if the problem lies in the game or not.

Share this post


Link to post
Share on other sites
  • 0

Why do you what to find the IP of your provider? Do you mean to ask IP of yourself?

i was looking for ip of provider. i think it was a pb issue. not sure. i moves my comp to other side of the room and now i have a much better connection. anyway, it is all better now. thanks you for your help dare.

 

thanks to all who offered advice and support. problem seems to be solved. i think it was a pb related issue--not sure though.

Share this post


Link to post
Share on other sites
  • 0

i was looking for ip of provider. i think it was a pb issue. not sure. i moves my comp to other side of the room and now i have a much better connection. anyway, it is all better now. thanks you for your help dare.

 

thanks to all who offered advice and support. problem seems to be solved. i think it was a pb related issue--not sure though.

 

Network related :P Not PB related :)

Share this post


Link to post
Share on other sites
  • 0

Put the ip of the server where you play, not yours.

 

You should see a list of ips, starting from your router or whatever, to your isp, etc. etc. till you get to the game server, so you can see if there is delay in a specific node.

You'll see the connection to your isp anyway, since you have all the ips in the route from your pc to the server.

 

The ping you will have in game scoreboard is a bit higher than the real ping, but mtr will tell you if the problem lies in the game or not.

ty

 

Network related :P Not PB related :)

i told you i was a dumbass with regards to ET and most things computer related. The odd thing is that i played this morning and last night and it was GREAT but 5 minutes ago it was the same old song and dance---all jacked up.

Share this post


Link to post
Share on other sites
  • 0

I replaced my wireless adapter and now I have a much stronger connection in my home. Here are the results from WinMTR. I used HC ip.

I can watch my ping jump from 33 to 1300 via xfire. WTF? How can this be? I can understand it jumping around a bit but a difference of 1000 is crazy. I am in the twilight zone i think.

 

Not sure if I did this correctly.

 

my AV was completely disabled during this test.

WinMTR-hc.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×