Jump to content
  • 0
Sign in to follow this  
Chuckun

Jay3 lag?

Question

My ping has been 500+

 

Here's my winmtr results

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                               my.router -    0 |   38 |   38 |    1 |    3 |   10 |    4 |
|                           217.47.86.186 -    0 |   38 |   38 |   38 |  374 |  474 |  131 |
|                           217.47.79.161 -    0 |   38 |   38 |   41 |  372 |  478 |  139 |
|                           217.32.86.170 -    0 |   38 |   38 |   34 |  374 |  476 |  148 |
|                            217.32.86.34 -    0 |   38 |   38 |   46 |  373 |  476 |  133 |
|   core1-pos9-0.birmingham.ukcore.bt.net -    0 |   38 |   38 |   31 |  374 |  477 |  133 |
|   core1-pos0-6-4-0.ilford.ukcore.bt.net -    0 |   38 |   38 |   41 |  383 |  494 |  140 |
| core3te-0-1-0-0.telehouse.ukcore.bt.net -    0 |   38 |   38 |   43 |  380 |  497 |  148 |
|                        linx-1.init7.net -    0 |   37 |   37 |  135 |  381 |  479 |  135 |
|                   r1ams2.core.init7.net -    0 |   38 |   38 |   57 |  382 |  489 |  149 |
|                   r1fra2.core.init7.net -    0 |   38 |   38 |   55 |  394 |  501 |  162 |
|                   r1fra1.core.init7.net -    0 |   38 |   38 |   58 |  395 |  506 |  155 |
|                    gw-hetzner.init7.net -    0 |   38 |   38 |   58 |  400 |  558 |  163 |
|          hos-bb1.juniper1.fs.hetzner.de -    0 |   38 |   38 |   61 |  398 |  536 |  187 |
|          hos-tr2.ex3k12.rz12.hetzner.de -    0 |   38 |   38 |   59 |  402 |  510 |  180 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|

 

I truncated it since it clearly wasnt working >.<

 

I realise that my connection isn't the best right now, with average being 300-400, but no response from server (in this case, just a timeout of the ping, since i can access the server)..

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

chukun u posted ur ping problem here also think about me playing always playing above 400 ping

still i think the lag is due to ur internet connection same happens to me when i get 500 + ping and it gets back to normal after 2 days. also u can take help by changing ur autoexec.

Share this post


Link to post
Share on other sites
  • 0

chukun u posted ur ping problem here also think about me playing always playing above 400 ping

still i think the lag is due to ur internet connection same happens to me when i get 500 + ping and it gets back to normal after 2 days. also u can take help by changing ur autoexec.

 

I've tweaked everything to be as ping-friendly as possibly..

 

EDIT: Lag's over now.. and yet my internet is actually slower now than it was :P

 

But I think you're right - avg ping was poor on winmtr.

Share this post


Link to post
Share on other sites
  • 0

Checked the beginners for a minute, nice 80 ping, no lagspikes on lagometer.

Share this post


Link to post
Share on other sites
  • 0

Checked the beginners for a minute, nice 80 ping, no lagspikes on lagometer.

 

Yeah my ping is 80 there now also :) Always have a lovely ping @ Jay3 which is why I reported when it was so bad xD

Share this post


Link to post
Share on other sites
  • 0

Checked the beginners for a minute, nice 80 ping, no lagspikes on lagometer.

My ping is good to On beginners, but when i go recruitment Its 100 more Then normally. But recruitment have more visitors And players.

Share this post


Link to post
Share on other sites
  • 0

can any one help me get upto 250 ping please i will be thankful.

Share this post


Link to post
Share on other sites
  • 0

can any one help me get upto 250 ping please i will be thankful.

Well you might want to start with this .

Share this post


Link to post
Share on other sites
  • 0

Try to ping it now. I enabled ICMP ping on server.

 

No response happens because ICMP replies where blocked by firewall.

Share this post


Link to post
Share on other sites
  • 0

I'm no longer on real internet so i can't now :P if anyone else has problems feel free to hijack this thread :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×