Jump to content
  • Sign Up
  • 0

Nead Moar Halp, Nao pl0x


Post(?)Organic
 Share

Question

13 answers to this question

Recommended Posts

  • 0

Its k, seems to have sorted itself out now.

Its weird, was running at 500+, then I disabled xfire in game, went down by about 50

then I patched to .6b, went down more, then more again when I patched back to .55 :blink:

 

But then again, perhaps we arent out of the woods with this yet.

Just reconnected to find it at 500+ again.

f***

Edited by Bondage Goat Zombie
Link to comment
Share on other sites

  • 0
  • Administrators

Its k, seems to have sorted itself out now.

Its weird, was running at 500+, then I disabled xfire in game, went down by about 50

then I patched to .6b, went down more, then more again when I patched back to .55 :blink:

 

But then again, perhaps we arent out of the woods with this yet.

Just reconnected to find it at 500+ again.

f***

 

Hmm, try making a separate install of ET in different folder, and see if you get the same lag with only default setting's running. Also disable any antivirus and ad removing software.

Link to comment
Share on other sites

  • 0

If you can not solve the problem, tomorrow or maxi Saturday, I'm finishing new ET installer, where you're not going to need to patch anything, I removed ET starter Pro (cos a lot of player don't knows how to use it, really amazing :blink:) So what's new:

 

FULL AUTO-SETUP no need to do anything (only 1 thing is create a profile if you don't have one)

2 separate Folders (2.55+2.6b) method

 

1- Clean up old installation (without deleting your old config, etkey and maps)

2- Install ET 2.55 with last updated punkbuster

3- Add MODS like etpub, jaymod and noquarter

4- Rename ET installation to Wolfenstein - 2.55

5- Make new installation with last updated punkbuster

6- Apply last patch to 2.6b

7- Add MODS like etpub, jaymod and noquarter (with sound pack of f|a servers)

8- Create in windows Start menu New shortcuts to each f|a server (all shortcuts gonna use 2.6b folder)

 

also I'm adding new f|a main menu with all f|a server so if you don't wanna use shortcuts in windows menu you can use main menu inside the game.

 

the Setup does not exceed 320 MB

Link to comment
Share on other sites

  • 0
  • Administrators

I saw you today on vent. Since your connection keeps dropping, you were disconnecting and connecting back. I guess your internet is pretty bad and if it's wifi then change router and get new one.

Link to comment
Share on other sites

  • 0
  • Administrators

I did a speedtest thing for it, i dont know if these are actually good reults or not

 

 

588064394.png

 

Those are good for ET. But your internet is not steady. Connection keeps dropping on and off.

Link to comment
Share on other sites

  • 0
  • Administrators

I dont see how its good for ET if i get 400-500 ping :

 

The stats i.e. upload and download speed which you posted are good for ET. I did mentioned your internet sucks by saying "But your internet is not steady. Connection keeps dropping on and off."

 

Now your ping should be around 250. But its 400-500. Reason:

 

1. You are having shit load of packet loss at your end. Why ? Contact your ISP. They can only fix it.

2. Your connection from PC to router/modem is not stable. Connection keeps dropping and hence you kept disconnecting from vent also.

3. If you are using wifi you can fix your router by changing channels from 1 to 11 assuming your router runs on B and G.

4. You can stop all downloads while playing game.

5. Your firewall might be blocking shit load of packets? Fix it?

 

You should have posted more detailed info on what you use so I can help.

1. using wifi?

2. Using router?

3. How many users using internet from same router?

4. Using firewall?

5. Downloading anything while playing?

Link to comment
Share on other sites

  • 0

The stats i.e. upload and download speed which you posted are good for ET. I did mentioned your internet sucks by saying "But your internet is not steady. Connection keeps dropping on and off."

 

Now your ping should be around 250. But its 400-500. Reason:

 

1. You are having shit load of packet loss at your end. Why ? Contact your ISP. They can only fix it.

2. Your connection from PC to router/modem is not stable. Connection keeps dropping and hence you kept disconnecting from vent also.

3. If you are using wifi you can fix your router by changing channels from 1 to 11 assuming your router runs on B and G.

4. You can stop all downloads while playing game.

5. Your firewall might be blocking shit load of packets? Fix it?

 

You should have posted more detailed info on what you use so I can help.

1. using wifi?

2. Using router?

3. How many users using internet from same router?

4. Using firewall?

5. Downloading anything while playing?

 

 

 

No wifi, Not downloading anything, Not sure about firewall. but i am currently stuck with a net plan that is unlimited, but has traffic management.

Edited by Bondage Goat Zombie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.