Jump to content

Error on F|A


Olykiller
 Share

Recommended Posts

Hey guys (and maybe girls)

when i connect to F|A (the first jaymod server of FA) i get an error.

not kick from pb or admins but an error from microsoft.

i connected to another server to see if my entire ET is f*cked up but for example ETc worked.

Anyone can help me ?

Greetz

Oly

Link to comment
Share on other sites

If you are using vista, then it was probably a crash. What was the exact error that you received?

If it was a crash, it would of said something like ET is not working properly or something relevant. And you would see a color change on your screen, more brightness, for instant.

 

I'd say, restart your computer and then try joining the server. Hope that helps. ;)

Link to comment
Share on other sites

  • Administrators

[07.03.2009 09:29:39] VIOLATION (CVAR) #9001: ^p.^c$k^0@^XXXX. (slot #23) Cvar rate = 1000 [XXXXf(VALID:77) 88.197.*.202:27960]

 

Name color code removed because you are SL player. Don't want someone steal your rating. Fix rate and you should be good to go.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.