Jump to content

Old Config


ASBO
 Share

Recommended Posts

Hi,

 

So I played  lots years ago and I have found my old config on a hard drive I had from back then.

 

But every time I try to load it now it just says "couldnt exec" my config. 

 

Would an old config not be able to be used in ET legacy? I have tried a config from these forums too but the same error message comes up? Am i missing something totally obvious?

 

Thanks

Link to comment
Share on other sites

Ahh ok, It is in the ETmain folder at the moment and I put it in the silent one too.

 

I will double check im putting them in the ETlegacy one when im back home

 

My old CFG is from years ago, the one on this forum I tried I think was rendels, or a very recent one? 

 

I know im doing something noob wrong I juts have to figure out what 😂

 

Thanks for your responses 

Link to comment
Share on other sites

You can create your own cfg. 

Just type in console /writeconfig name of file. Cfg

 

Using cfg from other players can mess things up. 

Etl has also some cvars removed from 2.60b configs. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.