Jump to content
  • 0

Announcer lag


Question

I asked for help on this at the FA discord server and was told to post about it here. I was adviced to add "+set com_soundmegs 256" to the properties, i did it and it didnt help at all. The lags come from example "objective destoyed" announcemenst but not from killing sprees... Next thing i was told to do was "snd_restart", and again it helped nothing. I guess at the discord they ran out of ideas but i would really hope for a solution becouse i lose 1 v 1s automatically on announcements and it makes me not want to play the game.

 

Thanks already for anyone trying to help!

Link to post
Share on other sites

Recommended Posts

  • 0

try cg_announcer 0  guess me  an broham responded same time .lol

 

u could post ur cfg and pc specs and also o/s would make it easier.. to pin point.

 

i have my sound megs  set to 64 not 256

Edited by captnconcrete
  • Like 1
Link to post
Share on other sites
  • 0

Oh yeah i forgot, cg_announcer 0 was the first thing i did. 

And it didnt work

Actually it doesnt even mute the announcer 🤔

Link to post
Share on other sites
  • 0

well with this said problem  u would think u would be getting errors in your counsel.????

 

if u do cg_ announcer 0  correct it will mute the announcer. its a shot in the dark without ur cfg  pc specs and o/s

Link to post
Share on other sites
  • 0

etconfig.cfg

 

Theres my cfg, made by Smileyyy. My "computer" is a laptop and cant find the model or remember it, but here are the Specs what i can tell (not so good with computers): Intel(R) Core(TM) i5-7300HQ CPU @2.50GHz  2.50 GHz

RAM 8.00Gt and 64bit windows 10

Edited by Xonix
Link to post
Share on other sites
  • 0

Just had a quick look at your cfg.


seta cg_announcer "1" <-- Try changing this to 0

 


seta com_soundMegs "24" <-- Set this to the same value you use in +set, 256 according to your opening post.

 

 

I'm  a cfg noob, so it would be nice if someone else could check aswel. This can take a while, so feel free to bump this topic after a couple of days without response.

Link to post
Share on other sites
  • 0

I'm even more noob than you with these cfgs, so do i put that to console or to the cfg file itself? ive never even opened it😶

And okay, will bump it every now and then. 

Link to post
Share on other sites
  • 0

Not 100% sure about this. If you want to do it via console, make sure you have the right mod loaded, and use "seta cg_announcer 0", not just "cg_announcer 0". Something to do with cvars already appearing in your cfg, if I remember Cake correctly.

Or you can just open it with notepad, ctrl+f for announcer, and change the 0 to a 1.

 

Both are pretty easy, and if one doesn't work, you can always try the other

Link to post
Share on other sites
  • 0

I did everything you said poep and the announcer is somehow still not disabled, and i still lag at every announcement. Starting to think its becouse of this piece of shit laptop... But shouldnt the cg_announcer 0 mute it right away? Why is it still there? I dont think its that im doing anything wrong with the cfg, i can send you the modified cfg if you want to see. 

Link to post
Share on other sites
  • 0

 

14 hours ago, Broham said:

 

 

Edited by Xonix
I tried to quote you but even this is too hard
Link to post
Share on other sites
  • 0

Okay so you said "seta cg_announcer "1" <-- Try changing this to 0" and "seta com_soundMegs "24" <-- Set this to the same value you use in +set, 256 according to your opening post."

I did both and still lagged. Then i dont know if you meant to say this (what im trying to say is that maybe you put the numbers in wrong order?) "Or you can just open it with notepad, ctrl+f for announcer, and change the 0 to a 1."  

Then i tried that a few times, from 0 to 1 and noticed that i lag less, like every 3rd announcement. So not fixed but better

Link to post
Share on other sites
  • 0

I ask again: shouldnt cg_announcer 0 mute the announcer? I've done everything thats been suggested (hopefully right) and i still lag pretty randomly

Link to post
Share on other sites
  • 0

Allocating RAM to ET is a pain in the whotsit.

 

if you have +set com_soundmegs in your startup target line in properties then also add ; +set com_ignorecrash 1 ; +set com_hunkmegs 256 ; +set com_zonemegs 128

 

make sure game runs as admin

 

if not the above then open console and type s_ and press tab..it will be one of those :)

Edited by Barn!e
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.