Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Awaiting connection...

- - - - -

  • Please log in to reply
15 replies to this topic

#1
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1
Hello all

I've got a problem here and would be glad if someone could help

So the problem is that when connecting to a server, the awaiting connection message appears instead of the awaiting gamestate and the awaiting connection count goes on forever.
In console the message ' Punkbuster Client: Failed to resolve etguidauth.evenbalance.com' is present.

Cheers


Click here to login or here to register to remove this ad, it's free!

#2
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21

Hello,

Which server are you trying to connect?
Does it happen all the time or just sometimes?
Is it maybe possible the server is full and you are in a queue?



#3
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1
Well either the FA silent1, hardcore servers or the sky-e server.

ET seemed to work fine two days ago so it's a bit strange for it to have stopped working randomly

#4
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,489 posts
2,047
Is a bearer of wisdom

Donator

U could try with this command if it will help.

 

Open console and write in:

 

/net_port (select random number) 2710

/net_restart

/vid_restart

 

Also try to download HLSW so u see updated real time tracker status while u are trying to connect, sometimes ISP is causing issues like that, that the servers simply show offline for u, while half of the other services are still working normally. Basically then u are having issues with all the silent servers, have u tried to connect to jaymod to see if u're having same issue again?

 

Jay1: 8.9.4.227:27960

Jay2: 108.61.21.94:27960

NQ: 108.61.21.92:27960

 

Might be as well that some file is corrupted at silent map, so lets see if u are having same issue at different mods as well.



#5
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1
So I tried the net port thing and it didn't work

Tried to connect to jay mod but same thing happened again

Re installed et but didn't fix anything

#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Delete your PB folder. It's not needed on most of the servers or at least on our servers or you can just rename it to pb-old. 

 

Do ping silent1.clan-fa.com from command line and post the results here. I believe you are just not able to connect to server. Make sure you have 2.6b installation.



#7
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1

Ok, deleted the pb folder

 

pinged 108.61.21.93 (silent1 server)

 

results here:

ping.jpg

 

yep 2.6b et version installed

 

still nothing though



#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Are you behind router? If yes make sure you have either port forwarding or UDP traffic or 27960 port open.  

 

Make sure in windows firewall ET.exe is allowed. 



#9
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1

ET is allowed in my firewall.

 

I am behind router

Do I open port forwarding and allow udp traffic through the routers gateway?



#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

For test purpose: Do port forward on your PC IP and open 27960 port and see how it works out. 



#11
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1
ET seems to work fine now!

Thank you all!

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

ET seems to work fine now!

Thank you all!

 

What did you do to fix the issue? 



#13
Survivor.

Survivor.

    L3: Novice

  • ET Member
  • 74 posts
70
On the road to fame
  • Admin:12
  • Server:Silent #1
  • Alias:Survivor
  • T-M:1-1

What did you do to fix the issue? 

 

I'm not specifically/exactly sure what fixed it but I added a new UDP 27960 port rule in windows firewall. Left it overnight and it was fixed in the morning.



#14
Null

Null

    L3: Novice

  • ET Member
  • 318 posts
294
Will become famous
  • EvolveHQ:etnull
  • Admin:14
  • Server:Silent #1
  • Alias:null
  • Steam ID:nyoull
  • T-M:2-1

Having the same issue now but only on silent1 server, havent found a solution to fix it yet



#15
blackknight8653

blackknight8653

    L3: Novice

  • ET Trial
  • 163 posts
148
On the road to fame
Contributor

Having the same issue now but only on silent1 server, havent found a solution to fix it yet

 

Silent 1 is currently down. It is not a problem on your end. You don't have to worry. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users