Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

FPS keeps dropping for some reason

- - - - -

  • Please log in to reply
7 replies to this topic

#1
RyderDyder

RyderDyder

    L3: Novice

  • ET Trial
  • 233 posts
98
On the road to fame
  • Admin:11
  • Server:Jay1
  • Alias:RyderDyder

For some reason everytime i seem to go outside on any map..my fps just goes straight to 20....when im inside buildings..i get 125 no problem... Mex! tried to help me seeing if it was my config and it wasnt because i am still getting the fps drop.

It seem to start happening when i was at the main screen for wolfenstein, and i went under options, system and went to the bottom and put set recommended. Im not sure how it could cause my game to do that maybe when i did that someone went wrong somewhere.

Im not sure if someone knows what may have happened or maybe i just need to do a fresh reinstall..idk if that would work either. I always run a spyware so i know i dont have a virus on here.

 

If anyone has suggestions or knows the problem that would be great :D.

 

-Thanks

Ryder




Click here to login or here to register to remove this ad, it's free!

#2
The Smoke

The Smoke

    I will kill anyone who walks on my lawn

  • COD Trial
  • 2,659 posts
2,321
Is a bearer of wisdom
  • Admin:11
  • Server:COD4 #3
  • T-M:12-9

Donator

Contributor

More data to process is the first thing.  Try this.  Look straight up and not move for 2 seconds.  What is FPS?  Then look straight down...FPS?

Now spin around slowly and watch the fps.

 

If your FPS stays around 100, or so, while doing those 3 things, then your card is doing okay.  You should see a slight rise in FPS when looking up.

If you notice a big difference between up and down, and then straight, then the card is having problems with rendering triangles or quadrangles.

There are several topics on the net about this.  There are ways to enhance performance for that problem.

 

Make sure you have the latest drivers for that card.  Set the card to performance within 3D games.  I don't know anything about ET so someone from

that game should help you on setting your games settings for best performance.



#3
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,175 posts
6,703
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Open your console in game and type this: \r_primitives 2

 

 

Let us know if this worked.



#4
RyderDyder

RyderDyder

    L3: Novice

  • ET Trial
  • 233 posts
98
On the road to fame
  • Admin:11
  • Server:Jay1
  • Alias:RyderDyder

Ol' Smoke thanks for the help but [email protected]'s thing worked and im getting my fps and no more lag..just played for 30 mins and no lag or fps drop..i appreciate it a lot. Thanks to the both of you.



#5
sankar tiger

sankar tiger

    L3: Novice

  • Regular User
  • 176 posts
18
A step in the right direction
  • Server:Silent #1
  • Alias:Sankar tiger

thanks  [email protected] ,,,,,, :thumbsup 

 

i got the same problem today,after i installed new graphics board and drivers

 

and that r_primitives command fixed it......now my fps is stable

 

happy. :)  



#6
ed_

ed_

    L3: Novice

  • ET Member
  • 54 posts
27
A step in the right direction
  • Admin:12
  • Server:Hardcore ET
  • Alias:=F|A=ED
  • T-M:ET: 1-0

I had the same problem, thank You [email protected] 



#7
Puni

Puni

    L3: Novice

  • ET Member
  • 318 posts
194
On a distinguished road
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Puni
  • T-M:ET: 5-2

Only me eating shit anni  :cry



#8
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

setting et to recommend doesnt always give good fps . you think might need to lower some other things down a little






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users