Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Nead Moar Halp, Nao pl0x

- - - - -

  • Please log in to reply
13 replies to this topic

#1
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None
Another problem.

Every.Single.Server I go onto, I get 500+ ping, I'm not downloading anything, I have nothing running in the background, and I've already tried updating PB but to no avail.


Click here to login or here to register to remove this ad, it's free!

#2
Husa

Husa

    L9: Master

  • Banned
  • 2,196 posts
18
A step in the right direction
  • Server:None
Contributor
Restart ur modem,if it doesn't help try with standard things in console like /rate,/cl_maxpackets ..

#3
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None
Its k, seems to have sorted itself out now.
Its weird, was running at 500+, then I disabled xfire in game, went down by about 50
then I patched to .6b, went down more, then more again when I patched back to .55 :blink:

But then again, perhaps we arent out of the woods with this yet.
Just reconnected to find it at 500+ again.
f***

Edited by Bondage Goat Zombie, 08 October 2009 - 04:13 AM.


#4
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

Its k, seems to have sorted itself out now.
Its weird, was running at 500+, then I disabled xfire in game, went down by about 50
then I patched to .6b, went down more, then more again when I patched back to .55 :blink:

But then again, perhaps we arent out of the woods with this yet.
Just reconnected to find it at 500+ again.
FUCK


Hmm, try making a separate install of ET in different folder, and see if you get the same lag with only default setting's running. Also disable any antivirus and ad removing software.

#5
JustAGirl*

JustAGirl*

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point
Do you have wireless in the house? Sometimes it's not secure and someone nearby can be sucking up your bandwith.

#6
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
If you can not solve the problem, tomorrow or maxi Saturday, I'm finishing new ET installer, where you're not going to need to patch anything, I removed ET starter Pro (cos a lot of player don't knows how to use it, really amazing :blink:) So what's new:

FULL AUTO-SETUP no need to do anything (only 1 thing is create a profile if you don't have one)
2 separate Folders (2.55+2.6b) method

1- Clean up old installation (without deleting your old config, etkey and maps)
2- Install ET 2.55 with last updated punkbuster
3- Add MODS like etpub, jaymod and noquarter
4- Rename ET installation to Wolfenstein - 2.55
5- Make new installation with last updated punkbuster
6- Apply last patch to 2.6b
7- Add MODS like etpub, jaymod and noquarter (with sound pack of f|a servers)
8- Create in windows Start menu New shortcuts to each f|a server (all shortcuts gonna use 2.6b folder)

also I'm adding new f|a main menu with all f|a server so if you don't wanna use shortcuts in windows menu you can use main menu inside the game.

the Setup does not exceed 320 MB

#7
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None
I'm actually starting to think its my internet, considering that on vent I get OVER 14 f***ING THOUSAND PING, ON BOTH OF THE COMPUTERS I HAVE ACCESS TO. SCRATCH THAT. 28816 f***ING PING

#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
I saw you today on vent. Since your connection keeps dropping, you were disconnecting and connecting back. I guess your internet is pretty bad and if it's wifi then change router and get new one.

#9
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None
I did a speedtest thing for it, i dont know if these are actually good reults or not


Posted Image

#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I did a speedtest thing for it, i dont know if these are actually good reults or not


Posted Image


Those are good for ET. But your internet is not steady. Connection keeps dropping on and off.

#11
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None

Those are good for ET. But your internet is not steady. Connection keeps dropping on and off.





I dont see how its good for ET if i get 400-500 ping :<

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I dont see how its good for ET if i get 400-500 ping :<


The stats i.e. upload and download speed which you posted are good for ET. I did mentioned your internet sucks by saying "But your internet is not steady. Connection keeps dropping on and off."

Now your ping should be around 250. But its 400-500. Reason:

1. You are having shit load of packet loss at your end. Why ? Contact your ISP. They can only fix it.
2. Your connection from PC to router/modem is not stable. Connection keeps dropping and hence you kept disconnecting from vent also.
3. If you are using wifi you can fix your router by changing channels from 1 to 11 assuming your router runs on B and G.
4. You can stop all downloads while playing game.
5. Your firewall might be blocking shit load of packets? Fix it?

You should have posted more detailed info on what you use so I can help.
1. using wifi?
2. Using router?
3. How many users using internet from same router?
4. Using firewall?
5. Downloading anything while playing?

#13
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None

The stats i.e. upload and download speed which you posted are good for ET. I did mentioned your internet sucks by saying "But your internet is not steady. Connection keeps dropping on and off."

Now your ping should be around 250. But its 400-500. Reason:

1. You are having shit load of packet loss at your end. Why ? Contact your ISP. They can only fix it.
2. Your connection from PC to router/modem is not stable. Connection keeps dropping and hence you kept disconnecting from vent also.
3. If you are using wifi you can fix your router by changing channels from 1 to 11 assuming your router runs on B and G.
4. You can stop all downloads while playing game.
5. Your firewall might be blocking shit load of packets? Fix it?

You should have posted more detailed info on what you use so I can help.
1. using wifi?
2. Using router?
3. How many users using internet from same router?
4. Using firewall?
5. Downloading anything while playing?




No wifi, Not downloading anything, Not sure about firewall. but i am currently stuck with a net plan that is unlimited, but has traffic management.

Edited by Bondage Goat Zombie, 10 October 2009 - 01:32 AM.


#14
Husa

Husa

    L9: Master

  • Banned
  • 2,196 posts
18
A step in the right direction
  • Server:None
Contributor
Do you have any programs like utorrent running?Or messanger?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users