Jump to content
  • 0
WillBeer

Problem under windows10

Question

Hi ,

 

i have a problem with the graphic under win10 in ET , beginner1 , 2 and other , all rooms.

 

Its running not round , many interval stops , paused hacking pictures etc.

 

Bevor i played with win7 64bit prof , no Problems.

 

I configured the game in the start zone under win7 , winxp and other , 256 colours etc , thats running not round ,

 

 

PLEASE HELP ; I WILL PLAY

 

Can anyone help????

 

Greatings WillBeer

 

Ralf

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Accurate details of the problem, some screenshots (press F11) and the specs of your pc would be helpfull.

Share this post


Link to post
Share on other sites
  • 0

You don't need to change anything compatibility settings. Just run the games as an Administrator. If you are still having problems take a screenshot and post here.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi ,

 

i have a problem with the graphic under win10 in ET , beginner1 , 2 and other , all rooms.

 

Its running not round , many interval stops , paused hacking pictures etc.

 

Bevor i played with win7 64bit prof , no Problems.

 

I configured the game in the start zone under win7 , winxp and other , 256 colours etc , thats running not round ,

 

 

PLEASE HELP ; I WILL PLAY

 

Can anyone help????

 

Greatings WillBeer

 

Ralf

 

I run the game under win 10 Pro x64 whit 2 GTX 970 in SLi and i have no problem.

 

I don't know if it's cuz of the installer i got. i have installed the Wolfernstien - enemy teretorry 1.6 installer there have been optimized a few yeares back..

Share this post


Link to post
Share on other sites
  • 0

The 1.6 installer is the last one, as shown at http://etui.kashu.fr/ .  I noticed that it installs the 2009 version of PB.  I wonder if clicking on the link to update your PB version would help. 

 

I don't know if that is the source of your version of the Installer or not. :huh:

Share this post


Link to post
Share on other sites
  • 0

Get the installer from splashdamage.com I'm running win 10 64 bits pro and I do not have any problems.

Don't forget to run the game as administrator

Share this post


Link to post
Share on other sites
  • 0

The 1.6 installer is the last one, as shown at http://etui.kashu.fr/ .  I noticed that it installs the 2009 version of PB.  I wonder if clicking on the link to update your PB version would help. 

 

I don't know if that is the source of your version of the Installer or not. :huh:

 

Thats the one i use..

 

i don't have any problems, i have all mods pre ingame and latest update in all.. i have never had any server join problems with that version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×