Jump to content
Ol Smoke

DON'T DOWNLOAD GIMP 2.8 !!!!

Recommended Posts

I decided to do this and got a potful of malware.  From their own website download area !!!!!

 

I did the custom install and unchecked all the boxes for yahoo crap and after it downloaded and started to install,

all hell broke out.  I got five programs trying to install onto my system.

 

Luckily I had SuperAntiSpyware installed on here.  It deleted them all.*****

 

 

 

 

*****Thank you LeftWingVixen for that mention in your post.  Great program.  Glad I bought it.

Share this post


Link to post
Share on other sites

Which website did you go to to download gimp?

Share this post


Link to post
Share on other sites

gimp.org

 

I may have probably should have used the other one:

 

gimp.us.com

 

 

If you want to you can erase this thread.  I may have jumped the gun a little.

Edited by Ol' Smoke

Share this post


Link to post
Share on other sites

So, I just went to gimp.org (the official site), downloaded it and started it without any problems. There were no boxes to check for yahoo or anything else...

Share this post


Link to post
Share on other sites

I just went back there and downloaded it again and a totally different install page came up.  This time with no custom install box on it.

Maybe when you have it installed, it is different.  But that box was there the first time.

Share this post


Link to post
Share on other sites

Well, it was my first install...

Share this post


Link to post
Share on other sites

Yep, it is weird. As far as I know the downloads on gimp.org should be totally fine to use without having to fear about any malware.

Share this post


Link to post
Share on other sites

Idk what's going on.

Why was I included?

Why is Mel Gibson such an a**h****?

Why are any of us even here??

Share this post


Link to post
Share on other sites

Look at was is happening now:  these are screenshots I just made

 

29zrasw.jpg

 

s685c7.jpg

Share this post


Link to post
Share on other sites

Look at was is happening now:  these are screenshots I just made

 

29zrasw.jpg

 

s685c7.jpg

Yep, you got some ad/malware installed. You might want to get that fixed. Malwarebytes or similar might help. (Haven't dealt with any malware in years so I am not sure what is a good one currently. )

Share this post


Link to post
Share on other sites

.

 

I dunno what just happened to my post but it messed up... Sorry :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×