Jump to content
  • 0
boar-hooligan RUS

wolfenstein enemy territory windows 8 x64 brakes

Question

11 answers to this question

Recommended Posts

  • 0

What graphics card do you have? Runs just fine on my win8.1 x64. Running it in admin mod and using \r_primitives 2?

Share this post


Link to post
Share on other sites
  • 0

What graphics card do you have? Runs just fine on my win8.1 x64. Running it in admin mod and using \r_primitives 2?

Good day my graphics card AMD Radeon HD 6670

Running it in admin mod and using \ r_primitives 2? - How to do it?

Share this post


Link to post
Share on other sites
  • 0

Good day my graphics card AMD Radeon HD 6670

Running it in admin mod and using \ r_primitives 2? - How to do it?

 

type [ \r_primitives "2" ] in console

Share this post


Link to post
Share on other sites
  • 0

type [ \r_primitives "2" ] in console

And it is impossible to register in etconfig.cfg

Instructions can please

Edited by boar-hooligan RUS

Share this post


Link to post
Share on other sites
  • 0

And it is impossible to register in etconfig.cfg

Instructions can please

 

Open your etconfig -> type: seta r_primitives "2" at the end of the config, go in game and exec the config by opening console and typing /exec etconfig

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thank became smoothly. Ping but increased to 200
by the way is still the question of how to register in the configuration that was always two pistols

Share this post


Link to post
Share on other sites
  • 0

by the way is still the question of how to register in the configuration that was always two pistols

 That is something in the server settings of NQ3, not in your own settings, everyone has that.

Share this post


Link to post
Share on other sites
  • 0

Previously I had always chosen two pistols now at the entrance to the game is always the same
have to always choose the second

Share this post


Link to post
Share on other sites
  • 0

2 pistols should work. go to your console then first type /cg_limbo  (dont press enter)  then press the TAB button and then 2 then enter.

had the same problem on nq3 a long time ago with the single/double pistol. If it doesnt work then im sorry for the wrong info :)

ExC

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

2 pistols should work. go to your console then first type /cg_limbo  (dont press enter)  then press the TAB button and then 2 then enter.

had the same problem on nq3 a long time ago with the single/double pistol. If it doesnt work then im sorry for the wrong info :)

ExC

i love this guy 

for years i had this same issue and nobody could ever help me figure it out :)

it works thanks mate 

Share this post


Link to post
Share on other sites
  • 0

I think it was Kami who helped me out with the same problem.So thank him for the solution ,not me :D

ExC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×