Jump to content
  • 0
Svart Rev

Can't connect to NQ 2.

Question

"Couldn't load an official pak file; verify your installation and make sure it has been updated to the latest version."

This error message appears every time I try to connect.

I have my ET patched to the version 2.60b.

 

Any help would be appreciated and thank you for your attention spent on my problem.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

One forum I read from from googling was saying that deleting PK3 files inside NQ or NoQuarter folder would fix the problem. So is it working already without any issues?

Share this post


Link to post
Share on other sites
  • 0

Seems that I can't unpatch it to the previous version...

How did you patch your ET? first 2.60 then 2.60b (i.e. the way it's supposed to be done)?

 

2.60b if I remember correctly is just a couple of files in a zip, you replace the et.exe with that, it's not a patch with an installer.

 

So you can go back just by getting a 2.60 et.exe, actually (imho, not tested) if you re-patch it, it probably doesn't even check but just overwrites.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×