Jump to content

Question

just been on nq3 and my fps keep going down never had this a couple of days ago always been fine but now its unplayable any ideas

Share this post


Link to post
Share on other sites

41 answers to this question

Recommended Posts

  • 0

Either clean out your ET folders, OR, reinstall it. After reinstall run the basic config that the game supplies and see if everything is ok. Then instal your config. NOTE: Backup your ET key and other important files.

 

IF, the fps is still dropping then the issue is coming from your PC settings. FPS drops, in the most part, are not directly related to lag and/or server-side.

 

i was going to try this as i know its not my pc settings cause i havent changed anything everything is the same as it was when my fps didnt drop thats what i dont understand the only other thing i thought was a new graphics card :(

Share this post


Link to post
Share on other sites
  • 0

i could not think of your continuous fps drop. maybe do one ore more of the below temporarily or permanently? maybe, to isolate what is really causing them?

 

disable/unload any running antivirus/antimalware, messengers including xfire?

close all browsers?

unload P2P or any bittorrent software running in background?

check msconfig startup menus and start up services?

try lowering down your screen reso?

use gamebooster software?

disable windows updates, adobe flash update, java updates?

check com_maxfps value if it's fixed

move/rename or delete autoexec.cfg, etconfig.cfg and your config termporarily before starting ET? this includes the ones inside mods folder or profile folder?

disable vsync ?

disable triple buffering?

disable antialiasing?

hunk megs? i doubt

lower down your ET reso to lower values for a test and see?

check how much RAM Windows detected? maybe one slot is not working?

set your nvidia settings to performance mode to see any difference?

nvidia released a latest stable driver version few days ago, update your driver?

run PK3cleaner if that would help?

lastly, rename your current ET folder, download FA's ET full installer. Run ET with fresh config, no changes on anything and see your FPS value this time around?

 

lol how do i do most of that

Share this post


Link to post
Share on other sites
  • 0

Have you been server hopping much? i.e. played on various servers with different mods and custom vsays etc.

 

If your ET gets clustered because ofi this it may slow down your game performance - hence, why I suggested that you clean out your ET game or reinstall it.

Share this post


Link to post
Share on other sites
  • 0

Have you been server hopping much? i.e. played on various servers with different mods and custom vsays etc.

 

If your ET gets clustered because ofi this it may slow down your game performance - hence, why I suggested that you clean out your ET game or reinstall it.

 

yep reinstalled still the same thing so i downloaded game booster and its ok now

Share this post


Link to post
Share on other sites
  • 0

are you saying that game booster fixed your problem? and the problem is not directly related to ET config or ET program? anyway glad that it's fixed now :)

Share this post


Link to post
Share on other sites
  • 0

are you saying that game booster fixed your problem? and the problem is not directly related to ET config or ET program? anyway glad that it's fixed now :)

 

it seems to be  at the min i knew it wasnt my config cause i havent changed anything in it thank you for all your help :)

Share this post


Link to post
Share on other sites
  • 0

Glad you got it fixed :).

 

So it looks like your PC was the culpirt - based on the fact that you issue was fixed when using 'game booster'.

 

yeah seems that way dont know what though lol :)

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem with my fps..not steady at all, bumping from 20 to 76 to 100 (when lucky:p). 
FPS are pretty much yoyoting 20-70

 

I've read a lot about configs and I worked hard on mine, I know almost everylines now. And it's suppose to be optimized for good fps :)

after reading that topic, i'll try :

 + http://fearless-assassins.com/topic/20764-enemy-territory-auto-pk3-cleaner/ : done

 + gamebooster software? (any good one you advice?) Razer?

 + disable vsync. (help? how do i know if it's disable or not? If i'm getting over 60fps sometimes it means it's already disabled right?)

 

I'm playing on an ASUS  (2009) laptop, using wireless. Windows 7

Processor : Pentium ® Dual-Core CPU T4500@2.30 GHz 2.30 GHz

RAM 4.00Go

Syst 64 bits
Monitor 60 Hz

Graphic card : mobile intel ® 4 series express chipset family (I never downloaded stuff for it so maybe that's it ? help? :P)

   -> i've download and install the update + restart my laptop. Lots of black screen during installation. Now, I got the latest version!
  -> it might have helped already, more 30-80 fork, so i set commaxfps to 76.9, and it's around those value but still yoyoting.

 

Thanks for feedbacks

Edited by -=First=-

Share this post


Link to post
Share on other sites
  • 0

 

Graphic card : mobile intel ® 4 series express chipset family (I never downloaded stuff for it so maybe that's it ? help? :P)

 

definitely update the driver for that, and see if the laptop manufacturer has any other graphics updates on the product page. i have a desktop with almost the exact same parts and specs but i've only been able to get it stable at 45 fps, so that might be a good cap to try. 

Share this post


Link to post
Share on other sites
  • 0

do you use a gamebooster ? i've downloaded and installed Razer, but still didn't create an account so not tried it.
 

yup i've updated the driver of the graphic card yesterday as said under the line of post :)
 

45 fps? you mean 43 (or 43.5 1000/23?) then ? :P

it will still kinda yoyoting btw 30 and 43 then, but that's kinda steady you'll say? 

with all i've done now, I kept the seta com_maxfps at 125 but i've bind j vstr to change maxfps to 76 (or 76.9 so more 77 ? if I divided 1000 by an exact number 13, why do we say then the magic number of fps is 76 :P)

it's now already better my fps, sometimes 100' values but yoyoting down to 30, few times 20, maybe 30% around 60

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×