Jump to content
  • 0
Sign in to follow this  
BeerMaker

Problem with voice chat

Question

Hey, so I've got a problem with my voice chat. A few days ago I tried a new config, which was a bs btw and when I changed back to myn usual one I discovered that my voice chat was different. Normally to 'cheer' you press v57 but now I have to do vGC. It is iritating for me becouse I don't want to learn new codes for for example 'All clear' or 'Incoming'. Does anyone know how can I change it back to numbers? What's the command?

 

Here are soome screenshots:

 

5fme5d.jpg

 

2ela8pe.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Delete etconfig.cfg from etmain and from in your player profile folders in etmain and the mod folder you play.. Then load up et and do /exec autoexec.cfg to load the settings from your autoexec :-)

 

ps - make backups since you never know for sure.

Share this post


Link to post
Share on other sites
  • 0

Thats a option that you can change in your menu of "options" dont know the right name tought,but its something that you change to instead of using letters,use numbers for vsays.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thats a option that you can change in your menu of "options" dont know the right name tought,but its something that you change to instead of using letters,use numbers for vsays.

yes,

 

seta cg_quickMessageAlt "1" should be the one with numbers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×