Jump to content
  • 0
Sign in to follow this  
RoosterCogburn

Silent server lag and me

Question

The last few days have been excruciating for me. I'm getting all kinds of lag from both hardcore and silent, and it has forced me to stop playing.

 

113180918-4.jpg

 

113180901-4.jpg

 

I have seen an increase in others talking about spikes as well.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I was jumping from 120 to 840 pings just about an hour ago. This has only recently started for me. Like the last week or so.

Share this post


Link to post
Share on other sites
  • 0

Yes, I have noticed this as well, but it only happens for like an hour for me around 12am.

Share this post


Link to post
Share on other sites
  • 0

here are some mtr that krau had me do:

 

This one is from hardcore:

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  234 |  234 |    0 |    0 |    1 |    0 |
|                               10.50.1.1 -    0 |  234 |  234 |   27 |   32 |   49 |   34 |
|                             50.33.130.5 -    0 |  234 |  234 |   28 |   41 |  122 |   39 |
|                           74.42.149.133 -    0 |  234 |  234 |   32 |   37 |  104 |   36 |
|xe--10-3-0---0.cor02.chcg.il.frontiernet.net -0 |  234 |  234 |   33 |   41 |  104 |   34 |
|   ae1---0.cbr01.chcg.il.frontiernet.net -    0 |  234 |  234 |   32 |   39 |  116 |   62 |
| equinix.xe-1-3-0.cr2.ord1.us.nlayer.net -    0 |  234 |  234 |   36 |   48 |  117 |   50 |
|          ae3-40g.cr1.ord1.us.nlayer.net -    2 |  222 |  219 |   34 |   38 |  109 |   65 |
|         xe-9-2-0.cr1.ewr1.us.nlayer.net -    0 |  234 |  234 |   56 |   71 |  164 |   75 |
| as20473.xe-7-1-0.cr1.ewr1.us.nlayer.net -    0 |  234 |  234 |   57 |   68 |   81 |   69 |
|              tge1-4-cr2.ewr2.choopa.net -    1 |  231 |  230 |   53 |   60 |   92 |   55 |
|               216.155.146.19.choopa.net -    0 |  234 |  234 |   58 |   66 |   88 |   70 |
|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

Here is the one from etpub:

 

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    1 |  357 |  356 |    0 |    0 |    1 |    0 |
|                               10.50.1.1 -    0 |  361 |  361 |   27 |   40 |  247 |   34 |
|                   No response from host -  100 |   72 |    0 |    0 |    0 |    0 |    0 |
|                           74.42.149.133 -    0 |  361 |  361 |   32 |   41 |  247 |   32 |
|xe--10-3-0---0.cor02.chcg.il.frontiernet.net -0 |  361 |  361 |   33 |   44 |  249 |   35 |
|   ae1---0.cbr01.chcg.il.frontiernet.net -    0 |  361 |  361 |   32 |   46 |  254 |   34 |
|     AS3549.br01.chcg.il.frontiernet.net -    0 |  361 |  361 |   32 |   50 |  246 |  124 |
|ACCESSIT-EZZI.net.Vlan1165.asr1.EWR2.gblx.net 0 |  361 |  361 |   58 |   83 |  276 |   74 |
|            17-110-9-72.reverse.ezzi.net -    0 |  361 |  361 |   59 |   79 |  276 |   65 |
|                   ads-bsh-fwz5.ezzi.net -    0 |  361 |  361 |   58 |   69 |  275 |   64 |
|                 NYserver4.emsgaming.com -    0 |  361 |  361 |   59 |   64 |  273 |   59 |
|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Share this post


Link to post
Share on other sites
  • 0

Same here, but to me happen by the morning, i don't know why but i think this start since the last silent update.

Share this post


Link to post
Share on other sites
  • 0

Can you run winMTR again? I would like to know IP of the hop where it says: 'No response from host'.

 

Also do you have firewall or anti virus enabled?

Share this post


Link to post
Share on other sites
  • 0

I guess it's this one. '50.33.130.5'. One thing I don't understand is why your IP gives 70% packet loss on Silent IP and not on HC IP.

 

Also, 'worst' ping starts from your IP. i.e. 247.

 

10.50.1.1 -    0 |  361 |  361 |   27 |   40 |  247 |   34

 

How do you connect to Internet? Through router? If yes, then how you have 2 private IP address on first 2 hop's ?

 

Your first is 192.168.1.1 which I assume it's your router. Second one is 10.50.1.1 which is also private LAN IP address.

 

Do you have access to your router?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×