Jump to content
  • Sign Up

bugs while posting


unlawfulsniper
 Share

Recommended Posts

This new forum isn't as good as the last one imo. I liked the old colors and format better, it was smoother and easier on the eyes. Also, maybe I'm a retard (IQ test confirm this) but where is the 'view my posts' link? It was my 'go to' link everytime I signed in, so I could see replies to my posts. Now I can't find it. There also seemed to be a bug when I did my first post today... I wrote a message maybe 250 words long and while typing the last sentence the friggin windows 'sand timer' kept coming up after every few letters and freezing my PC. I had little to no programs open, so I'm pretty sure it was the forum that bogged me down, not sure why.

 

Anyways, I know this post is a downer lol, but its best to be honest about these things, right, so we can improve our forums and makes us strong like bull.

 

Much love to Daredevil for his tireless effort in solidifying FA as the world's top clan!

Link to comment
Share on other sites

This new forum isn't as good as the last one imo. I liked the old colors and format better, it was smoother and easier on the eyes. Also, maybe I'm a retard (IQ test confirm this) but where is the 'view my posts' link? It was my 'go to' link everytime I signed in, so I could see replies to my posts. Now I can't find it. There also seemed to be a bug when I did my first post today... I wrote a message maybe 250 words long and while typing the last sentence the friggin windows 'sand timer' kept coming up after every few letters and freezing my PC. I had little to no programs open, so I'm pretty sure it was the forum that bogged me down, not sure why.

 

Anyways, I know this post is a downer lol, but its best to be honest about these things, right, so we can improve our forums and makes us strong like bull.

 

Much love to Daredevil for his tireless effort in solidifying FA as the world's top clan!

 

If you and i are thinking on the same line, first click on your name to view your profile then click on eithe of the red circle

 

POSTS.jpg

 

Please ntoe when searching your posts in 'all posts' there is a cut off poin of 200 recent posts

 

You can change skin. Scroll to bottom of page. You should see '=F|A= Skin' Change to 'default' if you dont like this. Lo-fi is for dial up

 

And tbh i cant see how typin on a forum could do that to you , sorry :lol:

Link to comment
Share on other sites

Yeah, it locks up when I type too. I was writing in my thread and the words would not appear for a few seconds. But it's not consistent, and I thought it was "just me" until I saw unlawful had the same problem. And it scrolls too far to the right, out of view sometimes.

 

I think a lot of posts were lost in the migration.

 

I'm still getting used to it, I noticed traffic seems to be down, maybe people aren't coming back as much.

 

How do you go to your posts? I don't see the "view your posts" button either.

Link to comment
Share on other sites

 

How do you go to your posts? I don't see the "view your posts" button either.

 

click on your name

 

1.jpg

 

Click where i circle

 

2.jpg

 

WARNING - if you use the 'lo-fi' skin you wont see it

 

3.jpg

 

 

Im not sure why you cant see it :hmm

Link to comment
Share on other sites

  • Administrators

What browser you guys are using? I am using chrome and haven't found any posting issues. I will try with IE 8 tonight.

 

We have 2 kins at the moment. We will soon add 3rd skin.

 

Old forums was on 5th patch. aka 3.0.5 version of 3.x.x release.

 

New forums is on 3rd patch aka 3.0.3 version of 3.x.x release.

 

It will take few days to fix this bugs and few bugs where added while we converted whole forums from phppb (free forums) to paid licensed forums costing 300$/year and their after 50$/year each year.

 

New forums have much more options compare to old one but since it is still in development phase bug fixes will come in every new patch. Most of the forums get stable after 5th patch.

 

Let us know all bugs and will try to fix it ASAP.

Link to comment
Share on other sites

I had a similar hiccup also, but it seems to be smoothing out the more I use the forums. I am running FireFox 3.5.3 on Win 7 RC 64bit right now. I will also see if I get the same issue in IE8 later.

Link to comment
Share on other sites

  • Administrators

Unlawful their is nothing like "downer". It's just feedback on new forums. Can you take screenshot when it happens next time? Because i typed out 400 words using chrome , IE 8 on Vista and I didn't got any problem or any time out.

 

I even install Fire Fox 3.5.x latest version and it worked fine for me.

 

Can any of you guys take screenshot and post your windows OS, browser type and how much appx time you took to post and when you saw that error? Just like more detailed info so i can fix it?

 

Thanks. :thanks

Link to comment
Share on other sites

This new forum isn't as good as the last one imo. I liked the old colors and format better, it was smoother and easier on the eyes. Also, maybe I'm a retard (IQ test confirm this) but where is the 'view my posts' link? It was my 'go to' link everytime I signed in, so I could see replies to my posts. Now I can't find it. There also seemed to be a bug when I did my first post today... I wrote a message maybe 250 words long and while typing the last sentence the friggin windows 'sand timer' kept coming up after every few letters and freezing my PC. I had little to no programs open, so I'm pretty sure it was the forum that bogged me down, not sure why.

 

Anyways, I know this post is a downer lol, but its best to be honest about these things, right, so we can improve our forums and makes us strong like bull.

 

Much love to Daredevil for his tireless effort in solidifying FA as the world's top clan!

 

 

I will be honest, I thought the same thing at first. With time I got used to it and adjusted to the new layout. Now its seems way better especially with all the new options. So just give it time :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.