Jump to content

1.7 Patch Vote


thundercunt
 Share

Should we move on to 1.7 patch?  

30 members have voted

  1. 1. Should we move on to 1.7 patch?

    • Yes
      21
    • No
      9


Recommended Posts

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

i believe the server can become more popular if its moved to the latest patch.

BUT ADMINS DECIDE so I'll go back to my corner...

 

This is why i made the vote. Let admin see what the people want.

Link to comment
Share on other sites

Changelog:

Here is exactly what the patch changes; it corrects an problem that allowed Call of Duty players to mess with console dvars on multiplayer server matches. It fixes a crash that happens when a Sabotage matches on Chinatown are tied and go into over time. Finally it corrects a language error where game icons would show up in English even if the original copy of the game was in a different language. Again no huge changes to the video game Call of Duty 4 but it is important to download it so you can play on all servers and so the video game runs more smoothly.

 

But actually 1.7 runs different servers than 1.6. A player in 1.6 cant join 1.7 servers and vice-versa.

Link to comment
Share on other sites

1.7 Info

 

* Fixes an exploit that allowed players to access certain console dvars during multi-player matches.

* Fixes a crash that could occur when a Chinatown Sabotage match would go into over-time.

* Fixes a bug where the MP icons (Bomb, Defend, Capture, etc) were always showing up as English regardless of the install language.

edit you beat me to it Metal_scum

Link to comment
Share on other sites

ah... Same post twice

its not same post twice. the other was made on Thu Apr 23, when no one was playing on 1.7 patch

Link to comment
Share on other sites

ah... Same post twice

its not same post twice. the other was made on Thu Apr 23, when no one was playing on 1.7 patch

i meant abou my post and yours dude :D :D :D

 

Rolmao thats funny... Well any way long story short, i cant play on 1.6 (Steam auto update) so If fellow clan members want me to play on F|A server we will need an update.

Link to comment
Share on other sites

I have been having the issue where I am forced to play on some god forsaken server when the server is full. As much as I would love to sit there and refresh till I get an opening :rolleyes: , I do occasionally go to other servers to play when we are full. Lets go to 1.7 sometime soon so I can at least play against some competition when I cant get to Kill Box

Link to comment
Share on other sites

I recommend a BIG NO to 1.7 ...

 

our server is already very popular and is full most of the time.

 

Since I have been to 1.7 patch and played, I know its not worth it. Had to uninstall COD and reinstall 1.6, coz my game ran so slow.I cant play on very low settings in 1.7 and hence i get BAD FPS, whereas in 1.6 its no issue...

 

secondly there are enormous number of hackers/ aimbotters that it will make u go crazzy ...... could hardly find any server where no aim botter was present..... and no admin to take care of it ...

the regular/ average players dont even have a clue who is hacking and who is not ....... they just play like its w/e ..................

 

IF u wanna go to 1.7, make sure ur members have enough power to ban or PB ban hackers, else it will be a disaster and there is some FPS sacrifice that u have to make ....

 

expect atleast 20-30 FPS deduction from 1.6

Link to comment
Share on other sites

I also saw no difference in playability from 1.6 to 1.7. As for the hackers.....I dont think it will be much of a problem since I see admins on the server ALL the time so not much should change. I'm sure that after they get banned a couple of times they will figure out that our server is watched way too well for them to hack on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.