Jump to content

My cfg needs help


Internomad
 Share

Recommended Posts

Hi guys, finally I am going to put up my confige, which is not really mine but Nitemares.  I am very grateful for all the suggestions I have received and hope that, with your help, I can include all those, and come out of here with a decent config.BTW, I am NOT new to the game, I played way back in 2004 and was the co-founder of a small Guild called Free Team Players. (I think the name is correct, age dims the memory).  I am 75 years old with Osteoarthritis, failing eyesight and much slower reflexes than I had 18 years ago, but I have always love ET and still want to enjoy playing it.  I would like to say to admins that I get a bit gobby at times, and accuse people of hacking etc.  For some reason, in PvP games, I take being killed awfully personal, I apologise in advance BUT I will promise to try to stop this unwarranted verbal abuse.

 

  • CPU:  Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz
  • RAM: 32768MB RAM
  • Graphic Card:  NVIDIA GeForce GTX 1060 6GB
  • Monitor:  32"
  • Internet connexion and speed: Not sure2"ASUS VS239 60.000Hz
  • Game graphics:  Ugly
  • What resolution you play with:  I would prefer to play with a resolution that fits the display(Ugly)
  • What Sensitivity:  Between 2-3.
  • What Crosshair:  Medium Cyan dot
  • What FOV you want: Probably somewhere between 90 117
  •  

 

 

autoexec.cfg

Edited by Internomad
Link to comment
Share on other sites

If you have some probs with eyes i suggest to set cg_fov between 90-100 - objects will be a bit bigger. Also try bigger crosshairsize - maybe 50 in cyan / red color - you probably wont lose xhair from your eyes.

 

Hope to see you on Beg #2 serv and kill some bad guys together. Dont forget earplugs! Airstrikes are sooooo loud.

 

All best

  • 100 1
Link to comment
Share on other sites

Good, But PB doesn't need enabling...

 

Hunkmegs can't be set in config: Add to command line(target) of ET Shortcut: " +set com_hunkMegs “192” +set com_zoneMegs “32” +set com_soundMegs “48”

Then connect to Server...Settings will be saved in Mod

Link to comment
Share on other sites

what resolution is your monitor Internomad so we can make a custom res that fits screen its set to 1080p at the moment

to find it just right click desktop and choose screen resolution

Edited by MikeSlayer
Link to comment
Share on other sites

11 hours ago, MikeSlayer said:

what resolution is your monitor Internomad so we can make a custom res that fits screen its set to 1080p at the moment

to find it just right click desktop and choose screen resolution

1920 x 1080 is my resolution.

Link to comment
Share on other sites

hmm ok well nitemare cfg is set to 1080 so it should look ok

what is wrong with it can u take photo of monitor while game running or screenshot or descibe how it looks bad ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.