Jump to content

No servers offered when opening client


Bryan

Recommended Posts

Hi Team,

When I open my ET Client there are no servers being offered in the server browser area.
My Source is internet.
I have removed and reinstalled ET and still no servers shown.

I can connect via use the IP address, which means I can still play on your great server for which I gladly contribute to.

 

Any ideas on how to resolve this?

 

Many thanks, kindest regards Bryan aka (M@dJ0c|<)

Link to comment
Share on other sites

Hi Bryan, 

 

I would suggest first maybe giving our pk3 cleaner a try, to remove any corrupted files. If the problem still persists, head back here and I’m sure one of us will figure it out for you asap. 

 

 

Link to comment
Share on other sites

Few days back there was a general problem I think, it wasn't populating for a lot of people.

 

Anyway, I have similar problem. When I start ET, the list is empty. But after I click Refresh once or twice, it starts populating.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.