Jump to content

Punkbuster Linux Files for ET 1.0.0


About This File

Just update your files manually as PB doesn't support ET anymore. Uploading so if anyone needs, they can use it. 

 

=F|A= Servers run their own anti cheat  so PB is not required. In fact you can remove PB from your PC. 

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.