Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

win 10 running as administrator, but when reconnect loosing all keybinds.

- - - - - win10 et keybinds

  • Please log in to reply
3 replies to this topic



    L3: Novice

  • Regular User
  • 60 posts
Getting Better
  • Admin:4
  • Server:Beginners #2

Hello guys,


A mate of my just installed ET from the F|A downloads section. He is running win 10 64bit and first could not run the game. Then i told him to run it as  administrator and the game is running now and he can connect to servers. But every time he reconnect after a break, he looses all his keybinds. Kind of important for him because he is a lefthanded player. Any suggestions?


P.S. Is there a difference when you rightclick on the ETicon and right away tell it to run as administrator, or do you need to change the properties of the start icon?

Click here to login or here to register to remove this ad, it's free!



    L3: Novice

  • Regular User
  • 71 posts
Getting Better
  • EvolveHQ:Holslager
  • Admin:2
  • Server:Beginners #2
  • Alias:SubZero
  • T-M:1-0



Did he made a config file? or did he just adjust the settings in the settings menu?

Otherwise it will be smart to make a cfg and make it a autoexec.cfg file.

Well.. i would change the properties of the icon.



    L4: Apprentice

  • ET Member
  • 496 posts
Has a spectacular aura
  • EvolveHQ:husky405
  • Admin:12
  • Server:Jay2
  • Alias:=F|A=Buckwild
  • T-M:2-0

ET start Icon: Right-Click, Run As...Admin(Once).


etmain(Folder), Profiles, 'You': Right-Click on etconfig.cfg, Properties...Uncheck box: read-only.


Do the same for etconfig.cfg of mod folder.



    What does this thing do? I will push it and see...

  • Leader
  • 5,958 posts
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4


I reinstalled ET into my D: drive and have avoided all of those Admin-Rights problems that installing in c:\Program Files (or ...Files (x86) causes.


I also back the whole thing up to an online Backup Service.


Actually, I think that I just copied it to there and Win7 took care of all the system links....I think.

Edited by RedBaird, 02 April 2016 - 05:13 PM.
Actually +

Also tagged with one or more of these keywords: win10, et, keybinds