Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Help me please

- - - - -

  • Please log in to reply
21 replies to this topic

#1
^SaTorI

^SaTorI

    L7: Teacher

  • ET Member
  • 1,367 posts
734
I am just really nice
  • Admin:15
  • Server:NQ3
  • Alias:=F|A=^SaTorI
  • Steam ID:satori_
  • T-M:ET: 4-3

Hey all:

 

            maybe you read my topic about the theft of my laptop, I already have a new laptop, the issue is having window 8,   if I change w8 i lose the warranty, I have not been able to play, because the connection is constantly interrupted and that sucks and makes me feel frustrated (I'm almost a pro spec), my connection is good, I played with the same connection so far no major problems, I think my conf is the same, at least the basics (et reinstalled from the beginning), suggestions????, the last option will be to change w8.

 

thanks in advance.

 

regards.

 

^Sato.




Click here to login or here to register to remove this ad, it's free!

#2
redy.

redy.

    redy me plsss

  • Staff
  • 1,882 posts
2,043
Is a bearer of wisdom
  • EvolveHQ:redyy
  • Admin:18
  • Server:Silent #1
  • Alias:redy.
  • T-M:13-10

Donator

Contributor

Are you 100% positive that you loose the warranty by installing windows 7? I doubt that. You normally just loose warranty if you open the case of the notebook and break the little stickers which is not necessary if you reinstall windows. Nearly every vendor brings Windows 7 notebook out with an software upgrade to windows 8. The vendor normally doesn't care about software or an operating system because warranty covers just the hardware.

 

If you are forced to run your notebook with Windows 8 you could try:

- to open the 'Enemy Territory' symbol with a right mouse click and 'Run As Administrator'

- Right click the 'Enemy Territory' symbol, go into the Properties/Compatibility and run it as windows 7 or XP

 

redy.


Edited by redy., 18 January 2014 - 03:04 PM.


#3
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Check your firewall\connections settings in Win8. Firewall should be allowed for ET. Antivir could cause lag. Modem restart?

Do \rate 34000 in console in ET.



#4
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3
Or use usb memory stick or hd and boot from there any other system.

Masa_1964

#5
^SaTorI

^SaTorI

    L7: Teacher

  • ET Member
  • 1,367 posts
734
I am just really nice
  • Admin:15
  • Server:NQ3
  • Alias:=F|A=^SaTorI
  • Steam ID:satori_
  • T-M:ET: 4-3

Thanks mates, I changed the compatibility with w7 and I start the game as administrator, also I checked the firewall settings, works better, but still not enough, it may be a matter of time, but I will keep looking for more options.

 

 

Btw...the salesman told me that if I changed the operating system I lost the warranty, but if there is no choice, who cares warranty, suck my nick!!!!

 

Thanks m8 again.

 

Regards.

 

^Sato.-



#6
sinA* <3 Padme*Amidala

sinA* <3 Padme*Amidala

    L5: Journeyman

  • Regular User
  • 633 posts
55
Getting Better
  • Admin:4
  • Server:Hardcore ET
  • Alias::R*X:PADME, sinA

Donator

do you play with wifi? or lan cable? 

and when you run ET, what else is open on your pc?

did you checked task manager if there is a background program that takes much system and process?

 

and btw... even if the salesman told you... check your warranty. i never heard that before. and its always possible to set up a second OS on your laptop to switch.



#7
^SaTorI

^SaTorI

    L7: Teacher

  • ET Member
  • 1,367 posts
734
I am just really nice
  • Admin:15
  • Server:NQ3
  • Alias:=F|A=^SaTorI
  • Steam ID:satori_
  • T-M:ET: 4-3

I use wifi, the same connection that I played with my old laptop, when I run the game I'm just downloading porn  :censored  lol joke, I am only available in xfire, I do not use other programs while I'm playing.

 

about the salesman, he told me that, it also surprised me, maybe he was new, I do not know and I do not care, I do not usually obey what a salesman or "social system" tells me something, viva la libertad y la autogestion  ;) .

 

Anyway, thanks for taking the time to make a reply mate.

 

Greetings Sina*.

 

^Sato.-



#8
sinA* <3 Padme*Amidala

sinA* <3 Padme*Amidala

    L5: Journeyman

  • Regular User
  • 633 posts
55
Getting Better
  • Admin:4
  • Server:Hardcore ET
  • Alias::R*X:PADME, sinA

Donator

You should close xfire while playing. it makes me lag on my laptop always too.

And no problem, i hope you could fix the last of the lags too.



#9
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

Change power settings to High Performance.



#10
Ecoban

Ecoban

    L4: Apprentice

  • ET Member
  • 469 posts
445
Has a brilliant future
  • EvolveHQ:ecoban
  • Admin:14
  • Server:NQ1
  • T-M:ET: 3-1

You should check power setting management and check wifi card automatic shutdown. I had this problem,wifi interrupts every 20 minutes.

 

open power setting management (right click on the battery icon)

 

choose advanced mode and check wireless card settings. Then disable power save mod.

 

 

I hope it s the same problem i had (and I could kick your ass soon on battlefield)

 

Good luck.

 

 

and yes, win 8 is worst than Vista :)



#11
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

You should check power setting management and check wifi card automatic shutdown. I had this problem,wifi interrupts every 20 minutes.

 

open power setting management (right click on the battery icon)

 

choose advanced mode and check wireless card settings. Then disable power save mod.

 

 

I hope it s the same problem i had (and I could kick your ass soon on battlefield)

 

Good luck.

 

 

and yes, win 8 is worst than Vista :)

Have you not read what I posted. Setting power settings to High Performance will leave wifi card on. Perhaps if you knew how power plans worked you would know this. There is nothing wrong with Win8 or Vista just uneducated people like yourself that spew misinformation and are too lazy to learn or adapt to change. Enjoy your XP there bud.



#12
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Well actually Win XP had also power management options so I don´t see how some can draw conclusions on persons tech ability based on that or OS quality.



#13
Ecoban

Ecoban

    L4: Apprentice

  • ET Member
  • 469 posts
445
Has a brilliant future
  • EvolveHQ:ecoban
  • Admin:14
  • Server:NQ1
  • T-M:ET: 3-1

High performance mod resolved nothing for me that's why i explain how to change it manually.

 

Maybe incompatibility with power settings management and Vaio care (on Sony PC). Probably, 8.1 update fixed this problem.



#14
^SaTorI

^SaTorI

    L7: Teacher

  • ET Member
  • 1,367 posts
734
I am just really nice
  • Admin:15
  • Server:NQ3
  • Alias:=F|A=^SaTorI
  • Steam ID:satori_
  • T-M:ET: 4-3

I changed it to high performance energy, but the problem continues, I think it might be the wifi card, although I have also tried other drivers, the model of my laptop is HP pavilion g4 Notebook pc g4-2306la



#15
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

Well actually Win XP had also power management options so I don´t see how some can draw conclusions on persons tech ability based on that or OS quality.

I can. And clearly you have not read what he wrote and what my response was. It was sarcasm.

demotivation.us_Sarcasm-Is-a-way-of-offe






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users