Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Cant connect to any servers..

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
When I try connect to any server, I get this error:

"VM_Create on cgame failed"

If I try /connect again, then I get the same error, but without the error window.. Just text where the in-game dialogue box should be..

Anyone ever had this? I haven't changed anything, it just happened.. Fine last night, now today it's broken..

Any help is appreciated!


Click here to login or here to register to remove this ad, it's free!

#2
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
1) delete cgame_mp_x86.dll and ui_mp_x86.dll and hunkusage.dat

2) delete all PK3 files?

if im right i hade that problem once this fixed

if that wont do any help try this ?

from splatterladder

1) Right-click on the My Computer icon and select Properties.
2) Click on the Performance tab and click the Virtual Memory button.

3) Select Let me specify my own virtual memory settings and increase it or select System managed size.

Edited by Yellow Flash, 04 September 2012 - 09:47 AM.


#3
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,880 posts
1,528
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0
yes it is indeed either a pk3 or .dll problem according a forum topic that came up in a google search

#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
windows, linux?
which mod? do you have multiple pk3s (different versions) of the same mod?
Maybe your game is loading the wrong mod.

In that case you can delete the dlls (cgame and ui, qagame if you have it, but that's the server part), and maybe also extract them from the pk3 of the mod (the latest version pk3)

#5
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
I only have one version of every mod since I only play FA servers ever..

Deleting hunkusage fixed it.. I didn't realise it was a Memory issue.. Odd considering I have hunkmegs set to 256 and I have tonnes of RAM free... But meh :) it's fixed now anyway!

I guess for future reference for anyone else, deleting hunkusage.dat (from etmain) and setting com_hunkmegs to a lower setting, should solve this problem.

Thanks for all input!

Chuck <3

#6
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
Chuck. I ran Pk3 cleaner . deleted all hunkusage and its still not working :S

#7
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Try increase your virtual memory :) This should also help if the other things didnt help :)


from splatterladder

1) Right-click on the My Computer icon and select Properties.
2) Click on the Performance tab and click the Virtual Memory button.

3) Select Let me specify my own virtual memory settings and increase it or select System managed size.



#8
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3

Try increase your virtual memory :) This should also help if the other things didnt help :)


Is it instruction for WIn 7? didnt found this tabs etc in My computer propeties

#9
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

Is it instruction for WIn 7? didnt found this tabs etc in My computer propeties


Right click 'Computer' in the start menu, click properties.

From there, click on 'Advanced System Settings' in the sidebar.

Click on the 'Settings' button in the performance area of the Advanced tab.

Go to the 'Advanced' tab and click 'Change...' to increase your virtual memory :) Mine's set to 8871MB.

#10
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
3957 mb.. so i don't need to change it if i have 4 GB?
Still can't connect to any of FA servers ;S

#11
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

3957 mb.. so i don't need to change it if i have 4 GB?
Still can't connect to any of FA servers ;S


It's virtual memory, nothing to do with your ram really.. it's 'fake ram' I guess.. I only have 3GB ram but 8GB of virtual memory :P

#12
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

3957 mb.. so i don't need to change it if i have 4 GB?
Still can't connect to any of FA servers ;S

do you have an error message? what does the log say? Could you copy and paste it here?

#13
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
Problem solved. I had to restart my modem many times before it worked .
I hadnt any error message :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users