Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

silEnT release 0.5.2 - server patch - Enemy Territory MOD


  • Please log in to reply
2 replies to this topic

#1
DJ aka GDR DJ

DJ aka GDR DJ

    www.rpggaming.net

  • Staff
  • 8,872 posts
5,208
Guardian of the faith
  • Xfire:gdrdj
  • Battlelog:GDRDJ
  • Admin:18
  • Server:Jay1
  • Alias:Hugo Stiglitz
  • Steam ID:STEAM_0:1:19107603
  • T-M:ET: 7-2
    CoD: 0-0
    TF2: 0-0

Donator

Contributor
File Name: silEnT release 0.5.2 - server patch
File Submitter: DJ aka GDR DJ
File Submitted: 11 Jul 2012
File Category: Mods

We have found couple of issues which required new build of server binaries. Since your server stability matters to us we are releasing new server side binaries. Admins who are currently running 0.5.2 version need to just upload contents of the silent directory from the attached silent_0.5.2_server_patch.zip file in their silent mod folder.

For new admins who plan to use our mod they just need to download the 0.5.2 package and upload it on server as we have updated our 0.5.2 official download package. Patch is only needed for servers who are using 0.5.2 server files before July 08.

Things fixed in the patch:
Fixed: It was not possible to set level higher then 32 as rcon.
Fixed: thrown knife dodging with the haft after bounce.
Fixed: FS_HandleForFile error. Fatal error introduced in the 0.5.2.

>>change-log<<

Click here to download this file


Click here to login or here to register to remove this ad, it's free!

#2
Vanaraud

Vanaraud

    L9: Master

  • ET Member
  • 2,789 posts
497
I am just really nice
  • Xfire:wboson
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:1-0
Contributor
Will add it here so I wouldn´t forget it at all.
Seems like everyone have problems with connectin from any mod to 0.5.2.
It gives you the .pk3 error. At first I thought its one time issue but its every time when I try to connect from any other server to 0.5.2.

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 21,533 posts
6,883
Guardian of the faith
  • Xfire:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
Contributor

Will add it here so I wouldn´t forget it at all.
Seems like everyone have problems with connectin from any mod to 0.5.2.
It gives you the .pk3 error. At first I thought its one time issue but its every time when I try to connect from any other server to 0.5.2.


What error it gives? Please PM me screenshot and i will take a look.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users