Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Messed up mouse?

- - - - -

  • Please log in to reply
6 replies to this topic

#1
slenderman

slenderman

    L4: Apprentice

  • Regular User
  • 518 posts
144
On the road to fame
  • Admin:0
  • Server:Jay1
  • T-M:ET: 2-0
Hey guys, #slenderman. here and I need your help.

Whenever I play ET, regardless of server, mod, etc. my screen moves very choppy-like for the first hour or 30 minutes then everything becomes fine. I can't describe it that well so I made a demo though I'm not sure everyone will be able to see it. It can't be my mouse though, because outside of the game (limbo menu, Esc menu, front screen, everything else except ET) the cursor moves smoothly. I checked off the 'smooth' option in the controls setting on the Esc menu but it didn't work. Also I'm not a tech guy and this forums seems sophisticated enough to help me.

Regards

Edit: I'm not permitted to upload the demo so I uploaded it to a file uploading site, sorry for the wait on the download though.

http://www.filefacto.../demo0000_dm_82




Click here to login or here to register to remove this ad, it's free!

#2
Waffles

Waffles

    L3: Novice

  • Regular User
  • 236 posts
15
A step in the right direction
  • Server:Jay3
  • Alias:HTML/code_
Can you please upload the demo to youtube?

#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
If the problem goes away after a while, then it can't be a wrong setting, or it would be permanent

Have you checked for background processes running while you play? Maybe your cpu is too busy, and while you play your mouse position is not refreshed the way it should.
How many frames per second do you get in game?
type /cg_drawfps 1 in your game console to show your fps (probably you know this already, but I am telling you the command just in case)

check if you have drops in your frame rate when you experience those mouse problems

I would avoid smooth mouse option, since it just averages the samples from the last 2 frames, so it can add a slight delay in your mouse movement.
I see from the demo that you also have a bit of lag sometimes.

I'd say try to check cpu usage, running processes like antivirus, etc. maybe you could keep some tool showing cpu usage history running in background, then minimize et every now and then to see which processes used your cpu recently. Process Explorer is one of the many tools you could use, if you configure it to show cpu history in the columns.

monitor your fps value, if it doesn't go down together with your mouse problems, then it can't be cpu usage

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Upload your lagometer screenshots and CPU usage stats.

Also run this once: http://fearless-assa...to-pk3-cleaner/

#5
slenderman

slenderman

    L4: Apprentice

  • Regular User
  • 518 posts
144
On the road to fame
  • Admin:0
  • Server:Jay1
  • T-M:ET: 2-0
Thanks for the suggestion you guys, here are the CPU usage and lagometer screenshots.

I ran the pk3 cleaner but I still saw the ~~~~~~~ files, though I'm not sure if that's how it's suppose to be.

Also Sunlight, my FPS are and always have been 40-50, I played just fine with that.

I took each SS of my lagometer in 1-minute intervals

Attached Thumbnails

  • fps.png
  • cpu usage.png


#6
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
With that CPU usage I would check for viruses if I was you.
Oh and Imo you are only experiencing huge fps drops (causes by the fact CpU is running at 100%?).
Your lagometer is showing unstable fps.

#7
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

Also Sunlight, my FPS are and always have been 40-50, I played just fine with that.

Et often uses 100% cpu (of course if you have a dual core, it will say 50% because ET can use only one core, so one is working 100% and the other is doing nothing, average is 50%)

40-50 fps is the bare minimum to have a playable game, of course you can't expect to beat someone who plays with 125 (unless he is worse than you, but with the same skill, no chance) but you can still play.

try this:
/com_maxfps 43
if your pc can't make more than 40-50 then it's better to limit it at 43, and let your pc breathe a bit in those areas where you can reach 50.
43 is the minimum allowed in etpro servers afaik, other FA servers don't limit anything, but don't set it too low or you will lag.

Other suggestions:
! get a decent et config (you can post your cfg here, and I can suggest you what to change) to have a little fps extra
- close all the processes you don't need before playing
- try not to play in servers with too many people, for example fa hardcore would be better than jaymod
- you could try that game booster thing (never used personally, because I often play from Linux, and I get 125 fps on etpro anyway. I have only heard about it, so ask someone who has actually tried it before! Maybe it's not so useful.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users