Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with /rate

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor
whenever i change my /rate on any server it doesnt change,sometimes it says rate will be changed upon restarting and sometimes it says nothing and doesnt change,any help?


Click here to login or here to register to remove this ad, it's free!

#2
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
desktop shortcut -> properties -> destination -> "C:\.....\ET\ET.exe" +set rate 49999

this will set your rate from startup.


or
change it manualy in your Etmain / autoexec and
take a look in et direction / mod / profiles / etui / etconfig and change it also there.

btw about which server we talking ?
Maybe its serverside setting that you can´t change the rate ?

#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
in jaymod I have 2 extra cvars: cg_autoRate and cg_savedRate I think it's that menu for automatic rate, that might be the cause of your problem if you play jaymod

cg_autoRate 2 is server max I think.

#4
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
are you using 2.60b?

#5
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor
yes i have 2.6b.
forgot to give some info,i always connect first to an etpro server and then to fa ones so my rate goes to 25k cuz of the etpro server limit on rate,and then i cant change it.
I play silent mod and no quarter.
Also on no quarter when i do cvar_restart my rate goes to 5k and i can only change it by quiting et.

#6
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
don't connect to the etpro server first.. then it won't clamp your settings,
and 5000 is the default value, try esc >> options >> system >> netwroking >> lan / cable/ xdsl

#7
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor
i connect to the etpro server because it makes my fps stable,if i connect directly to fa servers i get 40 fps,so thats not an option.


#8
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

i connect to the etpro server because it makes my fps stable,if i connect directly to fa servers i get 40 fps,so thats not an option.

you connect there only for that? :huh: or you actually play? If you connect there just for the config then make a config, problem solved. I can help you if you send your etconfig.cfg from etpro and the other mod you play. You probably have some nonstandard values that are forced by etpro.

I think some mods (etpro, I think) prevent you to change some cvars too often, to avoid 'warp scripts' and abusing, but honestly I never had problems changing rate. Maybe these mods you mentioned have other cvars I don't know. Jaymod has, etpro has only 'rate' and nothing else.

#9
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor
i use the same config on etpro and other mods,except i have put bigger rate on non etpro servers,as i said if i dont connect to an etpro server my fps are shiet.
Add me on xfire i will explain you.

#10
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor
in jaymods, you can directly change your rate without restarting.

/rate 30000

from the console should work. or save it to your config

set rate 30000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users