Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

New computer

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
I bought a new comp and can not connect to server. When i click to play online the server list is empty. I try to connect to 8.9.4.227:27960 i get awaiting connection 1,2 etc. The antivirus is AVG. Is there a link that will connect me to fa1 or 2 ? Any help I am much obliged for. Jaw


Click here to login or here to register to remove this ad, it's free!

#2
BossHK

BossHK

    L3: Novice

  • Regular User
  • 261 posts
110
On the road to fame
  • Server:None
Contributor
First make sure that AVG doesn't block ET acces to internet. Find program list somewhere 'inside' AVG, maybe in configuration or somewhere, and check that ET has acces to internet.

#3
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
Is that the firewall?

#4
CSL

CSL

    Missing In Action

  • ET Member
  • 1,769 posts
294
Will become famous
  • Admin:16
  • Server:Jay1
  • Alias:=F|A=CSL!
Contributor
Just note if your ET is a new install the ET master server is down so even if everything is ok you wont be able to see any servers in server list when you click to play online. you need to connect via IP see our TB page to get the IP's of out servers http://et.trackbase....laninfo&cidx=36 I believe once you connect you will DL FA menu so you can just click the sever you want to join.

#5
BossHK

BossHK

    L3: Novice

  • Regular User
  • 261 posts
110
On the road to fame
  • Server:None
Contributor

Is that the firewall?

Awrgh, ye ofc I meant the firewall, not AVG. My bad.

#6
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
When I click to join the box comes up asking me if i want to join server . I click yes,but connecting circle just spins and doesn't connect. Thanks CSL and BossHK for your patience. jaw

#7
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
Still no luck. Wolffy withdrawals have set in.

#8
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
What do you mean by the connecting circle spinning? ET has no such thing afaik.. :/

Are you using xfire or something to connect? Just open ET as normal and bring down the console with the key under Esc, and type /connect [server IP here] (ie: /connect jay1.clan-fa.com)

Chuckun

#9
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
Thanks Chuckun but I am getting invalid guid time after time. :cry jaw

#10
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Did you downoload ETKEY from forums .Also you have to enable PB from etmain and in any mod you play, in menu->play online ENABEL PUNKBUSTER. Just enable it, should work.
1.Run ET.exe as administrator (Also if you have under Program Files you might need to give whole ET folder access\modify security to change config)
2.Download ETKEY and enable PB
3. Check windows\any firewall if ET.exe is allowed to the net and also check antivirus.

#11
Jawshot

Jawshot

    L2: Beginner

  • Regular User
  • 28 posts
1
Unknown at this point
  • Server:None
Really tired of installing, un-installing, doing this, doing that..time for the Jaw to find a different game. Thanks to all, and best of luck !! JawShot

#12
IAmAChristian

IAmAChristian

    L2: Beginner

  • Regular User
  • 44 posts
2
Unknown at this point
  • Server:Hardcore ET

Really tired of installing, un-installing, doing this, doing that..time for the Jaw to find a different game. Thanks to all, and best of luck !! JawShot


There's gotta be a solution, you're missin' out, man!
Have you googled invalid guid?
I found a link to a topic on Splashdamage's forum: http://www.splashdam...alid-Guid-error




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users