Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

My own cfg hates me -.-'

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
Hello everybody :*
I've got a problem. With my cfg.
Some commands are workin' ,some not.
For example ->
cg_bobup "0"
cg_bobpitch "0"
cg_bobroll "0"
cfg says ,it's 0 but in the game - it doesn't work.
Also when my friend gave me his cfg to check out what's goin' on , it also didn't work :(
It won't change! It won't work!
Like a milion times I opened a consle and I did everything what friend said (/exec autoexec.cfg , changing manual some commands etc.), but nothing.
I would like to make my cfg better ,but it doesn't work. Holy crap! Shitty shit!
Any ideas ?
Thanks in advance & have a nice day:)
Catalina aka Naughty_Nurse.


Click here to login or here to register to remove this ad, it's free!

#2
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor
Which server are you connecting to test this cfg?

#3
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
Well, I tried with a lot of servers, also your NQ <3
And nothing. :'(

#4
mew

mew

    L4: Apprentice

  • Regular User
  • 567 posts
62
Getting Better
  • Admin:15
  • Server:None
Im sure Jaa will help you create a new one for you if you ask nicely :rolleyes: :rolleyes: but you if want to try to create your own theres a tut for you on the forums to create one, just saying

#5
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor
/cvar_restart then exec your .cfg
hope it helps.

#6
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor
I'll have to check some of the servers you connected too, which F|A servers did you connect to and set the settings above?

View Things that might be causing this:
  • A server might be limiting the cvar, meaning it has to be within a certain value. Question for this one is PB kicking you?
  • One might have multiple CFG's in the ETMain folder. Might want to delete all of cfg's that you put in there.
If you could either post a copy of the full CFG or, email a copy to me. [email protected]
I wont be able to test it at all until atleast tonight.

The above stated work, took it before i could post it -.- :P

Also, might want to do the following:
/exec default.cfg
/exec autoexec.cfg
/connect nq1.clan-fa.com
/exec autoexec.cfg
/vid_restart

#7
Naughty_Nurse

Naughty_Nurse

    L1: Learner

  • User
  • 14 posts
0
Unknown at this point
  • Server:NQ2
Oke,
Jorz - tried ,and same. Big nothing :(
Jaaa!& - I'm already sending my cfg to you via mail, if you find a few mintues for check it out , I appreciate that:) :thanks
PB is not kickin' me , in ETmain I have only that one cfg which I sent to you.
And mainly I play at FA NQ , so there I tried to change / fix my cfg.
And Mew - I always ask nicely :) :sarc

#8
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor
from your email i just got from you, looks like your cfg is named etconfig.cfg

Try it /exec etconfig.cfg rather than autoexec

Just a thought, you might have changed name for email but :P

#9
Belo

Belo

    FIFA Leader

  • Inactive Member
  • 732 posts
173
On a distinguished road
  • Admin:15
  • Server:Jay1
  • Alias:=F|A=Maryse
  • T-M:1:1
Contributor
Also, make sure a cvar isn't overwriting another cvar ;)

#10
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
Copy your cfg to your desktop, rename it nurse.cfg and copy again, this time you'll paste it in every mod folder, Nq/nurse.cfg, Silent/nurse.cfg, Jaymod/nurse.cfg

#11
I3lessed

I3lessed

    L7: Teacher

  • Inactive Member
  • 1,014 posts
79
On the road to fame
  • Admin:15
  • Server:None
  • T-M:ET: 2-2
    COD: 0-0
    TF2: 0-0
I could be wrong but I think most servers force those settings to above 0.

#12
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor
The default cvar is like 0 - 0.111 or something around that to all, so it should be still taking it. Thats the PB default, so dare or whomever made the cfg's on the server side might of changed it.

I still havent had a chance to look at the cfg closly, still at work for another 6 to 7 hours -.-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users