Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with brightness.

- - - - -

  • Please log in to reply
7 replies to this topic

#1
FunkybananA

FunkybananA

    L3: Novice

  • Regular User
  • 357 posts
8
A step in the right direction
  • Admin:8
Contributor
So, my problem is that when I start ET, it shows me that my brightness is low as hell although I've set the brightness to the highest from the options. I change the settings from autoexec and options, and then it seems quite bright and I enter ETpub server. While loading the game, it seems as if it's still bright enough to play, but when I get on the server, it turns out that the brightness is now low, and I can't really play with that kind of brightness. :(


I've tried to cahnge settings many times, but nothing seems to work, any help?

Thanks in advance!

Posted Image


Click here to login or here to register to remove this ad, it's free!

#2
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
there is a button calibrate brightness in system did you try that ? Else try create a new profile set it as default and make that moore bright ?

#3
FunkybananA

FunkybananA

    L3: Novice

  • Regular User
  • 357 posts
8
A step in the right direction
  • Admin:8
Contributor
Thanks, but nevermind, I figured it out :D Weird thing though.

#4
Brisk

Brisk

    L3: Novice

  • Regular User
  • 160 posts
27
A step in the right direction
If open ET normally, and set your brightness there, it won't carry over to the ETPub mod. Each mod stores its settings separately, so binds/graphics/other settings can be different for every mod (i.e. when you start ET normally, you're in etmain, which is separate from ETPub, Jaymod, NQ, etc.).

#5
FinZeroX

FinZeroX

    L4: Apprentice

  • Regular User
  • 565 posts
37
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:FinZeroX
  • Steam ID:FinZeroX
  • T-M:ET: 1-1
Contributor
CFG file execution order:
etconfig.cfg - executed when starting ET up
autoexec.cfg in ETMain folder - Executed right after etconfig.cfg
Specified mod cfg's, found in mod folders - Executed when entering a server with the particular mod

#6
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET
/r_ignorehwgamma "1" -- tells ET to ignore hardware brightness (your PC's brightness settings) and vastly improves visibility imo

nice avatar btw :D

Posted Image

Edited by ohurcool, 08 September 2010 - 12:58 PM.


#7
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,356
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
Raise /r_gamma
I always use that :yahoo

#8
FunkybananA

FunkybananA

    L3: Novice

  • Regular User
  • 357 posts
8
A step in the right direction
  • Admin:8
Contributor
Thanks guys! I may just try that today :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users