Jump to content
  • 0
Sign in to follow this  
JARHEADE9

wtf pb set up

Question

I went to evenballacne.com and did the pb update and now I still have a problem ,I try to start game up and I get widows is trying to fix a problem what do I do now !!!

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Whats the problem?

I had to un install wet now I have (ui_mp_x86.dll) problem wth man

Share this post


Link to post
Share on other sites
  • 0

I had to un install wet now I have umdllx86 problem

 

Thats not "PB" problem. Thats your game problem. Just run game as admin.

Share this post


Link to post
Share on other sites
  • 0

Thats not "PB" problem. Thats your game problem. Just run game as admin.

now I have an invallide guide

Share this post


Link to post
Share on other sites
  • 0

Jar take a SS this could be more helpful, an image say more than 1000 words.

Share this post


Link to post
Share on other sites
  • 0

One of my clan reinstalled today, didn't save his etkey (ffs) now he's having trouble getting a new one...

 

pb keyserver might be down today.

Share this post


Link to post
Share on other sites
  • 0

One of my clan reinstalled today, didn't save his etkey (ffs) now he's having trouble getting a new one...

 

pb keyserver might be down today.

 

Been down since 2 days or so. Tell him to make a trouble ticket so EB knows there system is down.

Share this post


Link to post
Share on other sites
  • 0

Been down since 2 days or so. Tell him to make a trouble ticket so EB knows there system is down.

 

Yep will do.

Share this post


Link to post
Share on other sites
  • 0

what is an empty CDkey ?? that is why I keep getting kicked now !!!!

 

open ur game type /pb_cdkeyreg

thats should give u a new etkey.

cya

Share this post


Link to post
Share on other sites
  • 0

why make a ticket? i mean with /pb_cdkeyreg u get a new etkey in less than a minute, the auth serevr is working atm,. i installed today a new et in ubuntu 10 and got kicked for empy cdkey , done that and worked.

 

it's not working for everyone, I don't know if there is more than one server or it's glitching but others are still having probs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.