Jump to content

Question

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |  109 |  109 |    0 |    2 |    8 |    1 |
|                              yy.yyy.y.y -    0 |  109 |  109 |    6 |    9 |   17 |   11 |
|                trt-bb1-te1-2.starman.ee -    0 |  109 |  109 |    6 |   11 |   93 |    6 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |  109 |  109 |   10 |   14 |   24 |   14 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |  109 |  109 |   11 |   18 |   35 |   24 |
|            ae0-8.RT.TLX.NYC.US.retn.net -    0 |  109 |  109 |  116 |  124 |  157 |  121 |
|         nyiix.gi3-6.cr1.nyc1.choopa.net -   13 |   73 |   64 |    0 |  126 |  169 |  137 |
|                vl23-br2.pnj1.choopa.net -    9 |   81 |   74 |    0 |  119 |  129 |  129 |
|               vl104-as1.pnj1.choopa.net -   13 |   73 |   64 |  116 |  213 |  716 |  121 |
|               216.155.146.19.choopa.net -   11 |   77 |   69 |    0 |  117 |  128 |  128 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Well can´t put my finger on it, everybody else didn´t have lag, but some were dropped with zombie status. Some issue with routing from continent to continent? Now it seems to be fine again, but for 5min or so it was awful...

 

EDIT: router IP

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Go to your profile folder in Windows explorer, in your et install in the mod that you play, delete everything. Start the game, cvar_reset then vid_restart n console, exec your cfg and you should be fixed

Edited by -=HipKat=-

Share this post


Link to post
Share on other sites
  • 0

 

Well I thought I was only one as I asked and any1 else didn´t seem to have problems, so I chose not to put it under HC. And btw whats that trial link doing here? ;) Also there´s an unfiled report already...

Go to your profile folder in Windows explorer, in your et install in the mod that you play, delete everything. Start the game, cvar_reset then vid_restart n console, exec your cfg and you should be fixed

First I´d try restarting modem...

Edited by RedBaird
Angel fixed his link in that quote
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Well I thought I was only one as I asked and any1 else didn´t seem to have problems, so I chose not to put it under HC. And btw whats that trial link doing here? ;) Also there´s an unfiled report already...

First I´d try restarting modem...

I don't think so. I had the EXACT same thing and it was because one of those 2 files was corrupted. Doing what posted fixed it

Share this post


Link to post
Share on other sites
  • 0

Also in jay2 even after restarted modem:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |   38 |   38 |    0 |    1 |    4 |    0 |
|                              uu.uuu.u.u -    0 |   38 |   38 |    6 |    9 |   17 |   10 |
|                trt-bb1-te1-2.starman.ee -    0 |   38 |   38 |    6 |   13 |  109 |   10 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |   38 |   38 |   10 |   15 |   29 |   20 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |   38 |   38 |   10 |   14 |   34 |   10 |
|        Destination network unreachable. -  100 |    9 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    8 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Looked at the table now and figured that RETN is somekind of ISP, though I´m paying to Starman. So Starman leases service from RETN as its TLL.ee ending(EE-for Estonia) and it doesn´t even reach US? So my hunch is correct that its continent to continent routing problem? I see RETN first time also in the hops list...

Share this post


Link to post
Share on other sites
  • 0

Did you try what I said?

Share this post


Link to post
Share on other sites
  • 0
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             xxx.xxx.x.x -    0 |  347 |  347 |    0 |    0 |    8 |    0 |
|                              yy.yyy.y.y -    0 |  347 |  347 |    5 |   10 |   25 |   21 |
|                trt-bb1-te1-2.starman.ee -    0 |  347 |  347 |    5 |   11 |  189 |   10 |
|           sole-bb2-te0-0-0-3.starman.ee -    0 |  347 |  347 |   10 |   14 |   33 |   17 |
|            xe013.RT.ELN.TLL.EE.retn.net -    0 |  347 |  347 |    9 |   15 |   53 |   15 |
|            ae0-8.RT.TLX.NYC.US.retn.net -    0 |  347 |  347 |  109 |  117 |  150 |  115 |
|         nyiix.gi3-6.cr1.nyc1.choopa.net -    4 |  303 |  292 |  111 |  120 |  156 |  118 |
|                vl23-br2.pnj1.choopa.net -    4 |  303 |  292 |  115 |  123 |  191 |  125 |
|               vl104-as1.pnj1.choopa.net -    5 |  299 |  287 |  117 |  209 |  658 |  125 |
|               216.155.146.19.choopa.net -    4 |  303 |  292 |  110 |  117 |  144 |  124 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Tried also to flush DNS cache, apparently didn´t help. Sent e-mail to my ISP also. What might be going on?

Share this post


Link to post
Share on other sites
  • 0

Hardcore, Silent, and Recruiting have all been lagging out horribly today.  If you're using Gameservers I understand why  :rolleyes:  I doubt their administrators are capable of changing their desktop background on their own.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×