Jump to content

Question

si am getting a bunch if lag didn't use to be like that i have ran the cleaner still et it bad any help? 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

We need more informations to help u with that, it's too wide in terms of lag. What kind of lag are u talking, unstable fps, warping, high ping?

Can u post your inet spec, your pc spec, specifiy from when are u having this problem and on which server, have u tried other servers as well?

 

Read also this and submit winmtr logs, u can read more about it here.

Share this post


Link to post
Share on other sites
  • 0

Maybe theyre is smth wrong with ur config in game, try to check some commands"

/r_picmip 3

/r_picmip2 3

/rate 25000

/cl_maxpackets 100

/com_maxfps 120 - if ure computer can handle it, if not make it lower like 70

/r_display refresh - check which displayrefresh can handle ur monitor screen, I am using 120

try to play on lower resolution if ure getting lags in game, if ure using an Nvidia graphic card you can also change a lot of options just for et to get some fps profit if ure Et is lagging. 

Share this post


Link to post
Share on other sites
  • 0

I usually fix my FPS lag by simply cleaning all the dust out of my computer case

Share this post


Link to post
Share on other sites
  • 0

I usually fix my FPS lag by simply cleaning all the dust out of my computer case

 

That would be overheating problem then.

Share this post


Link to post
Share on other sites
  • 0

That would be overheating problem then.

It could be the GPU is overheating and that's why FPS drops, so yeah, good point

Share this post


Link to post
Share on other sites
  • 0

You can do: /r_display refresh [Press Enter] in console to see the setting.

/r_display refresh "0" is default.

/com_maxfps "90" is default.

I was lagging badly, My ping was double normal...

Player moved very slowly...

I have set the memory to clear during restart.

So, Restarting computer fixed it.

WinXP: Control Panel, Administrative Tools, Local Security Policy:

Shutdown: Clear virtual memory pagefile: Enabled

Share this post


Link to post
Share on other sites
  • 0

I advise you to close all programs running in the background, maybe use razer cortex or game booster

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I advise you to close all programs running in the background, maybe use razer cortex or game booster

I broke down and bought System Mechanic and hit Live Boost before I play. Helps a lot! 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×