Jump to content
  • 0
CanadaEh

Can't download anything from any server to join them

Question

Okay so I had to reformat my PC today due to a problem, I installed ET like usual and connected to Jay1.. It started download the jaymod 2.2.0 .pk3 and about 1/4 of the way through the download freezes, the D/L rate decreases by 1 kb every second and the download itself just gets stuck. I've tried reconnecting and it doesn't even start, (the console stating that there's already an active download when their isn't) and I've also tried other servers and nothings budged.

 

I live in a rural area and my ISP isn't the greatest, but i've never encountered this problem before even when my ISP was shitty some days, any clue as to what could be causing this?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

well not sure were you downloaded and some people have had issues dl 

from random sites sounds like you may be missing some pak files there should be 3 

pak1 pak2 and pak 3 

my suggestion would be to you would be to remove the one you downloaded and then

dl it again from the link i will provide below its from our dl section and is the full version

with all the pak files you need and also it will be patched to 2.60b with no extra work 

also mke sure you run you game as administrator (right click run as administrator)

gl and hope this helps   :)

 

http://fearless-assassins.com/files/file/774-enemy-territory-full-version/

Edited by D..X
  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×