Jump to content
  • 0
Hecken

Issue? with .cfg

Question

Hello there, basically I downloaded S3ti's config and wanted to give it a try (Battery screenshot) but for some odd reason Jaymod doesn't load it and my game is set on defaults, I have the same archive marked as 'read-only' in both folders but nothing changed.

 

Any solution?

2015-07-27-143832-warbell.jpg

2015-07-27-144007-battery.jpg

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

How did you do it ?

 

Had the same once but I've fixed it

Share this post


Link to post
Share on other sites
  • 0

How did you do it ?

 

Had the same once but I've fixed it

 

I just copied S3ti's autoexec in my etmain folder and, after discovering that Jaymod didn't loaded it, I copied the same .cfg file in the mod's folder.

Share this post


Link to post
Share on other sites
  • 0

any console output? what happens if you do /exec autoexec

 

messages? was the config only 1 file or several files?

Share this post


Link to post
Share on other sites
  • 0

any console output? what happens if you do /exec autoexec

 

messages? was the config only 1 file or several files?

 

The .zip contained 3 configs (Autoexec, binds and scripts) but I only used one.

 

Also if I do /exec autoexec.cfg or vid_restart I get everything on 'high' and also the default Jaymod HUD (The one with the heads in the lower left corner) which I have to change every time I run the game, and it became quite annoying.

Share this post


Link to post
Share on other sites
  • 0

As far as I remember I use mine from Jaymod folder - Puni.cfg

 

Try to rename his autoexec to - seti.cfg

 

Then /exec seti.cfg

Share this post


Link to post
Share on other sites
  • 0

If the autoexec runs other config files you need to have those as well

 

What do you mean when you say 'jaymod doesn't load it' ? Check if you see a message 'coudn't exec ...' or it didn't happen :P

 

How do you know that jaymod doesn't load it exactly? is there an error message, or you just don't see what you expect?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×