Jump to content
  • 0
Sign in to follow this  
vodka.ru

Сannot connect - NODOWNLOAD XPSAVE FOREVER|FUN #1

Question

Hi.

 

Have a little problem with connection to NODOWNLOAD XPSAVE FOREVER|FUN #1 (past 2 days).

I just see timer ....1 .....2 ......3 ......4 etc and nothing more...

 

I tried:

 

- connect through xfire client

- connect through gametracker client

- connect with server IP 178.63.72.165:27960

 

Etmain/silent folders is clean.

 

What's wrong with me, people? :noob

 

UPD. Similar problem with F|A #2 XPSAVE FOREVER

 

 

:omgcat:

 

Thx for any help.

Edited by vodka.ru

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

try

cl_allowdownload 1

cl_wwwdownload 1

 

maybe you miss some file?

Share this post


Link to post
Share on other sites
  • 0

Sunlight, thx for reply.

 
I checked - all to "1" :cry

 

All other FA servers are working properly and after cleaning missing packs is normally downloaded (excluding F|A #2 XPSAVE FOREVER).

Edited by vodka.ru

Share this post


Link to post
Share on other sites
  • 0

Some players have reported in these forums that connecting through xfire messed up their ET installation.

 

You can also try "/connect fun1.clan-fa.com" and "/connect jay2.clan-fa.com", but I doubt this would be a fix.

 

You can try FA's "auto-PK3-cleaner":  http://fearless-assassins.com/files/file/374-enemy-territory-auto-pk3-cleaner/  If you play on non-FA servers, who knows what auto-downloads you have.

 

Jay2 and Fun1 are on different continents, so they don't have a common ISP.

 

You should try to connect to all the FA ET servers, just to gather data.  Use the FA Menu or the direct /connect method.

 

I have had a failing hard drive corrupt some ET files, such as configs and "hunkusage.dat", that are files written to by ET.  

Share this post


Link to post
Share on other sites
  • 0

Thank you RedBaird.

 

My computer is running 24/7 without restarting.

May be one of the PC process was incorrect...

 

Reboot + run Cleaner as admin = problem solved.

 

Yeeeeee :fixed

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, Sandstorm, RUST, Team Fortress Series & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland, Turkey, Russia, Finland, Germany and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. At =F|A= we are all players first and then admins when someone needs our help or support on server.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.