Jump to content
  • 0
32768

Can't play!

Question

I played ET some time ago, about 7 years ago. (I even remember from memory the old IP I used to hang out at: 8.2.120.143:27960) Then I moved on to other things. Now I'm back. 

 

Let's get straight to business: 

 

Problem: Can't join a server, any server, and the server listing doesn't work. This blasted error: Failed to resolve etguidauth.evenbalance.com is all the console produces when I try a manual IP address join. 

 

Machine: ThinkPad X200, fast enough internet, Windows 7 32-bit, 6GiB of RAM. 

 

What I've tried already:

 

> Downloaded ET 2.60b from some server somewhere. Couldn't connect to any server.

> Downloaded the recommended (and only) version from etkey.org. Still no connection.

> Put a new ETkey in and restarted the pbsrvc. Nothing. 

> Read this thread, running as admin. Still nothing.

> Put on etmasters' "Rudi's hosting service". Worthless.

> Changed host file so that it reads:

 

91.220.53.73   etmaster.idsoftware.com
64.22.107.125   wolfmaster.idsoftware.com
Doesn't work.

 

Help...please...

Edited by 32768

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

readed in some topic something about this
I think running this pk3 cleaner will help
1. http://fearless-assassins.com/files/file/374-enemy-territory-auto-pk3-cleaner/

2. also delete your current guid / etkey and replace this with a new one

not 100% percent sure about the etkey, but the pk3 cleaner is always good and no problem
about etkey I would like feedback from someone with more knowlidge about it.

in case you want to try before more feedback comes :P
your etkey stand in etmain in enemy territory map in explorer.
delete the old etkey and you can download a new etkey at  
http://www.etkey.org/

copy the new etkey in etmain and run the pk3 cleaner my guess is  that will solve you're problem
 

Share this post


Link to post
Share on other sites
  • 0

ET vs firewall:

 

http://i.imgur.com/oSGUX85.png

 

ET key: already done already as noted in the first post

PK3 cleaner: I don't think that is the problem...It just can't connect to nothin'.

 

edit: Here's what I see:

 

1) http://i.imgur.com/a3klLpB.png

2) http://i.imgur.com/ZP2R3Vk.png

 

BTW the forum login and register features are surely well hidden...:/

Edited by 32768

Share this post


Link to post
Share on other sites
  • 0
Try this..

 

Solution 1:

1 / Uninstall your game (save your etkey in a isolated place on your pc if you want to use the same one).

2 / Delete all residual files of Punkbuster after uninstallation to avoid any conflict. Use the search bar of Windows Explorer and type "Punkbuster". You should find one hidden in "AppData\Local" directory. Delete it.

3 / Download the full game patched with 2.60b in our download section and reinstall your game. (http://fearless-assassins.com/files/file/774-enemy-territory-full-version/).

4 / Replace the new ETkey (if there's one) by your old ETkey in the ETmain folder.

 

 

Solution 2

1 / Open with a text editor the hosts file located in: C:\WINDOWS\system32\drivers\etc\hosts

2 / Add the line: 192.246.40.62 etguidauth.evenbalance.com and/or 91.220.53.73 etmaster.idsoftware.com

3 / Save the change.

Edited by Ann!b@l
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.