Jump to content
  • 0
Sign in to follow this  
ZIGZAG

Keyboard Problem

Question

Hello everyone having a little problem with my Keyboard, using PM on servers its fine at the beginning when i start, I can PM maybe twice but after that it seems weird thou, My / button turns into a E with a dot above it like its french or something. But when i press enter it just a dot, Strange, Sometimes i'll send a PM And this is in front first # Just wondering if any chance i could fix this problem so i can send PMs again. Thank-you

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Ctrl + Shift works for me from dutch to english qwrty keyboard

Share this post


Link to post
Share on other sites
  • 0

open your console and set your language:

 

Seta cl_language "0"

 

"0" English

"1" French

"2" German

"3" Italian

"4" Spanish

Share this post


Link to post
Share on other sites
  • 0

Alt+shift switched my keyboard from English to Croatian layout , and ctrl+shift switched the standard English layout to Dvorak one, and Dvorak layout has pretty messed up letters/symbols. So if you are press shift+alt or shift+ctrl keyboard might change settings. You can turn off those shortcuts (like I did, so my keyboard doesn't mess up anymore).

Share this post


Link to post
Share on other sites
  • 0

Thank-you very much for the help, Now i can PM again plus use other keys right. Thanks for the quick responce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×