Jump to content
  • 0
Levi

Game Freezing.

Question

I've been playing Et for months and one day i load it up and every minute for 1 second just 1 second the game will freeze, and its become unplayable due to it just freezing for no reason. I have changed no settings, been using the same settings and it still does it. I even deleted that copy, and downloaded a new version, and it still has random 1-2second pauses/stopping.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

That happened to me when I upgraded to to 260b, so I just play from 255 now.

Share this post


Link to post
Share on other sites
  • 0

That happened to me when I upgraded to to 260b, so I just play from 255 now.

 

Where can i get a down-graded version?

Share this post


Link to post
Share on other sites
  • 0

I think you have juste to remove the file containing 2.6b version.

Share this post


Link to post
Share on other sites
  • 0

I have changed no settings, been using the same settings and it still does it.

That happened to me when I upgraded to to 260b, so I just play from 255 now.

 

if you did not change anything regarding ET why should it be 2.60b ?

Most of time is any other thing you have updated. i had a similar problem some weeks before. it was antivir and the included live scanner.

Share this post


Link to post
Share on other sites
  • 0

if you did not change anything regarding ET why should it be 2.60b ?

Most of time is any other thing you have updated. i had a similar problem some weeks before. it was antivir and the included live scanner.

 

I have always been running 2.60b but it started doing this all of the sudden. How can i get rid of 2.60b, and I run my anti-virus in gaming mode while playing wolfenstein.

Edited by Light

Share this post


Link to post
Share on other sites
  • 0

well I can give you a download of ET 2.55 but I dont think im allowed to post here other forums. If you wana get 2.55 version contact me in PM all you got to do is to download it and install it.

Share this post


Link to post
Share on other sites
  • 0

just take a look on google for "ET starter pro" there you can switch between versions

Share this post


Link to post
Share on other sites
  • 0

You can also try to figure out how to set the scanner not to scan WolfET. There is usually a place that you can set trusted programs to skip scanning.

Share this post


Link to post
Share on other sites
  • 0

Also it would help to see your lagometer SS. Also is it in all servers?

Did you delete your settings manually when you reinstalled ET? If not try to reset\delete ET settings\internet connection.

Try with antivir off\ firewall off, for couple of minutes on your own responsibility.

 

!!!Save ETKEY if you want your lvl not to be lost in process of reinstalling ET!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×