Jump to content
  • 0

Question

I Cannot connect to any server on et the error msg is "YOUR CLIENT IS PROVIDING INVALIDATE INFORMATION" PLS HELP!!!!!!!!!!

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Create a new user profile in ET and try again.

 

Chuck

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You're welcome :)

 

PS: No need to shout with CAPS LOCK bro :P

Share this post


Link to post
Share on other sites
  • 0

Create a new user profile in ET and try again.

 

Chuck

 

this isnt necessary. he only have to search after seta name "" in his config. he got this message because there is no name set.

 

Edit:but creating a new profile is possible too

Share this post


Link to post
Share on other sites
  • 0

this is happening again and again i cant start et servers when i start it shows the same msg again and again i have to make a new profile

 

pls help

Share this post


Link to post
Share on other sites
  • 0

what are you doing if you have created a new profile? are you changing sth?

are you changing your name ingame?

Share this post


Link to post
Share on other sites
  • 0

that is the problem. i guess, when you are changing your name, you first delete your old one? right? dont do this. if you delete all letters from your old name you are causing this trouble.

 

for changing your name:

1. open console and type /seta name Rock (or sth you want), after that you can change your colors on Options.

or

2. go to your etconfig, search after "/seta name" and change your name in your etconfig.

Share this post


Link to post
Share on other sites
  • 0

are you running et as administrator ? if not do that.

Share this post


Link to post
Share on other sites
  • 0

are you running et as administrator ? if not do that.

 

his problem will still exist if he is running et as administrator.

ET cant accept "Empty Names". it's still requires minimum 1 letter. but if you are deleting all letters you will get the message:

"YOUR CLIENT IS PROVIDING INVALIDATE INFORMATION"

 

dunno if it depends on the mod. but on jaymod it is causing this "trouble"

 

 

Edit:@TheRock: i hope you understand how to change your name?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.