Jump to content
  • 0
Almondo

COD4 COD4 Multiplayer crashes on start

Question

Single player works great but after switching or directly starting multiplayer game it doesnt start at all.  Tried to turn off display optimisation, full screen mode and the same shit happens. Updated to  1.8 as well.   Any ideas?

Running on i7 and GTX 1660 TI.  Thanks for help in advance!

Edited by Almondo

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Hi!

 don't ask me why because I never understood why it was doing this. You have 2 options

 

1- plug in a mic ( I tried and works but not the best solution)

 

or

 

2- enable stereo mix (this is the one that fixed my problem)

 

right click the volume/speaker icon > open volume mixer > click on system sound > click recording > right click on stereo mix > enable

or

control panel > hardware and sound > sound > recording >right click stereo mix and enable > also make sure the 2 options bellow are checked (show disabled devices and show disconnected devices)... also make sure while in there to go look at the enhancement right click on stereo mix > properties > enhancement > make sure that "disable all sound effect" is unchecked

 

your game should start :) 

 

 

 

 

 

Edited by rambozo37
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Properties >  Compability>   Windows 7

Solved ...thats pity. Pff..

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, Almondo said:

Properties >  Compability>   Windows 7

lol forgot to mention that also :P 

I used to only get the stereo mix problem which stopped the game to start. Used to drive me crazy lol!

 

Happy it now works for you :) 

Share this post


Link to post
Share on other sites
  • 0
Just now, rambozo37 said:

lol forgot to mention that also :P 

I used to only get the stereo mix problem which stopped the game to start. Used to drive me crazy lol!

 

Happy it now works for you :) 

Thanks for help man! I have PB issue right now....  any solutions?  :D   ....it just doesnt want to start.

 

Share this post


Link to post
Share on other sites
  • 0

you playing with steam or cd install?

 

first look in your game options if PB is enable and allow downloads also. When I reinstalled PB was disable by default for me

Edited by rambozo37

Share this post


Link to post
Share on other sites
  • 0

Other option if not working is replacing the PB folder (apparently its most common with steam)

here's the file to download, go in it and take the PB folder (inside the COD4 PB folder) and replace yours with it. Then inside the PB folder there's pbsetup, click it and remove the game that is showing. Then add new game and grab COD4 again. Don't click on update

 

CoD4 PB.zip

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Steam here...ok going to take a look. Thanks mate!

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

did the pb update work.  ..

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, captnconcrete said:

did the pb update work.  ..

getting 404 error...    wth?

 

Share this post


Link to post
Share on other sites
  • 0

image.thumb.png.4102bf8ae57f25025a56b8db5949ec9d.png

Edited by Almondo

Share this post


Link to post
Share on other sites
  • 0

after adding the game in pbsetup did you do update? if so start over again and don't do the update

 

image.png.thumb.png.2c591b2d40b65e926a1e956ea146e2fa.png

Edited by rambozo37

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, rambozo37 said:

after adding the game in pbsetup did you do update? if so start over again and don't do the update

fukin hell..COD4 is not on the list even....

 

 

Share this post


Link to post
Share on other sites
  • 0

...normally i am explaining "things" to people but after this break i do feel stupid like ....nevermind  ehh ;/

  • Haha 1

Share this post


Link to post
Share on other sites
  • 0

I found this maybe it explains it better then me

 

https://forums.gamegrin.com/showthread.php?t=86534

 

when I reinstalled cod4 a few months ago it took me 2 days to make it work. I felt stupid also :P 

Edited by rambozo37
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

you cant browse for game in pbsetup and point it to your cod4.exe?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.