Jump to content
  • Sign Up
  • 0

Restriction: Service Abnormality


w0nder
 Share

Question

A friend of mine is having issues connecting. He has never had an issue before, and now is getting PB error = Restriction: Service Abnormality upon connecting. I have looked around and found nothing. I was thinking it could be the antivirus so he shut it off... No go, that didnt work. I also do not see a similar post in the forums so any suggestions? Oh he is running XP.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Close virus protection it shoold be gone :). often a update or a new one makes trouble like kasperski . use free agv :yahoo

 

 

Tried that did not work. And it is AVG.

 

Also, >>evenbalance>>pbsetup>>run= nothing

Link to comment
Share on other sites

  • 0

Note #2: This is a restriction kick issued by Punkbuster when it doesn't pass on of the internal tests. We have received reports from users that several versions of Zonealarm may cause this behavior.

 

I would like a list of your running processes. To get them do this:

 

Start the game, minimize it, then follow these steps:

 

Start => Run.. => cmd

 

Then type:

 

tasklist /SVC > tasks.txt

 

That will create a text file with a dumb of your current processes into C:/Documents and Settings/[your user]/tasks.txt. Paste the contents in a new note.

 

From Here

Link to comment
Share on other sites

  • 0

From Here

 

I've had the same problem since I installed the latest Punkbuster update. I tried your "tasklist" but my Windows XP says that command doesn't exist...

 

Is there a way to tell my Defender Pro firewall that Punkbuster is OK to run?!?

Link to comment
Share on other sites

  • 0

yes you could alow punkbuster communication within your firewall

 

went into the firewall advanced settings and specifically look at settings for punkbuster (a andB) set incomming /outgoing to allowed

Should work

Link to comment
Share on other sites

  • 0

yes you could alow punkbuster communication within your firewall

 

went into the firewall advanced settings and specifically look at settings for punkbuster (a andB) set incomming /outgoing to allowed

Should work

 

I checked and found ET, Punkbuster a & b all set to "both". But if I turn off Punkbuster it runs fine.

Link to comment
Share on other sites

  • 0

I completely deleted and reinstalled ET. Even went into system32 folder and deleted PB. When I start it up I get a box from Defender Pro and click ALLOW for ET. Had to go into firewall manually and set allow PB also. Still has the same problem...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.