Jump to content

A little problem on silent server


Recommended Posts



My problem is about 1 bind. I use shift for alternative fire. And for play I need all time replace this bind in (control). But in my etconfg "alternative fire" or "weapalt" doesn't appear. Do you know what is the bind for alternative fire in silent?



Link to comment
Share on other sites

ESC->OPTIONS->CONTROLS- switch to alt fire. sry dont know the cmd.


EDIT: I guess thats it

bind MOUSE2 "+attack2"

So for you it would be

SHIFT for attack2


the console command would be then \bind shift attack2

Link to comment
Share on other sites

Thanks Vanaraud, but finally my problem is different. On my etconfig, i can look all bind i want. But each time I restart ET, when i'm in the game, my bind disappear. And after, when I close ET, my etconfig have the bind:S


I don't understand the problem:S


If you have an idea, thanks.

Link to comment
Share on other sites



it's probably like in jaymod for me. I have to set "alt. fire" under esc->options->jaymod->misc everytime if i go there. Somehow it won't just stick with me. Maybe i'm too lazy to check my cfg for it but yh, i use a few different at a time, so they change all the time.


bind SHIFT "+weapalt" // Alternate fire

Link to comment
Share on other sites



Every time you make a change or you connect to a server you have to execute the config you can do that by opening the console and type this in,

/exec configs name




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.