Jump to content
  • 0

can't connect?


Regretless
 Share

Question

I'm trying to connect to the ET servers, and none of them are working for me. The public server informs me i need a password, and when i try connecting to the IP for the other servers it say's that either I or the server am/is not up to date, but I know i have downloaded every patch. Any idea what i can do?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Public server with pass hummmmm that mean ETPRO server ... dude you are using 2.6b to play but only for etpro

 

all others F|a servers are on 2.55 version that mean no patch needed ... just install the game game and go play

Link to comment
Share on other sites

  • 0
is there any way to remove the patch that I already downloaded, or do I have to reinstall the entire game?

 

Just keep 2.6 install and make another install to different directory without the patch. Just change the name like C:Program FilesWolfenstein - Enemy Territory 2.55 (Two installs) Thats what I did any way. This link may be useful to you as well.

viewtopic.php?f=29&t=1179

Link to comment
Share on other sites

  • 0
is there any way to remove the patch that I already downloaded, or do I have to reinstall the entire game?

 

Just keep 2.6 install and make another install to different directory without the patch. Just change the name like C:Program FilesWolfenstein - Enemy Territory 2.55 (Two installs) Thats what I did any way. This link may be useful to you as well.

viewtopic.php?f=29&t=1179

 

Yes, that;s how I do it, but if you have an older comp, a patch selector is a better choice.

Link to comment
Share on other sites

  • 0

but if you don't like to have 2 folders cos you have to put the same maps twice in both folders ... there is a little way to make this all easy and perfect to connect using et starter pro... but if you don't mind about using twice your space hard drive, then do 2 folders method :)

Link to comment
Share on other sites

  • 0

I'm not great with third-party emulators and shit, so I'll stick with using two folders. Thanks again for all the help, everything is running fine and i was able to connect to the server last night, look forward to seeing you guys on^^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.