Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

NQ(1) Knifing problem

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Eliminator

Eliminator

    L2: Beginner

  • Regular User
  • 44 posts
17
A step in the right direction
  • EvolveHQ:Aakla
  • Admin:1
  • Server:Jay3
  • Alias:ELIMINAATTORI
  • Steam ID:eliminat97
I can't throw knives, as in TS we've chatted there's no reasonable reason why I can't. If it's about levels then it's okay and easy to be fixed, if it's not about them, then could someone enlighten me what's the problem?
It's not about that I couldn't bind the alternative attack, it just doesn't even start to throw it.
ELI(Te knifer)MINAATTORI
Sent from WP. Apologizies for grammar mistakes :D

Edit: Grammarnazism

Edited by Eliminator, 17 March 2015 - 01:06 PM.



Click here to login or here to register to remove this ad, it's free!

#2
Zelly

Zelly

    L3: Novice

  • ET Member
  • 381 posts
548
Has a brilliant future
  • Xbox Live:Z e l ii o n
  • EvolveHQ:ZellyEllyBear
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=Zelly
  • T-M:ET: 2-0

I think for noquarter the cmd is +attack2 but I don't recall. (It changes between mods)

 

Try in console:

/bind MOUSE2 +attack2

 

If that doesn't work it should be:

/bind MOUSE2 weapalt

 

If that don't work it may be something a little more complex. Make sure your mouse2 works outside of game.



#3
Owned

Owned

    CoC General

  • CS Member
  • 798 posts
458
Has a brilliant future
  • EvolveHQ:0wn3d
  • Admin:12
  • Server:NQ1
  • Alias:Owned?!
  • Steam ID:76561198029594679
  • T-M:ET: 1-1

Donator

Contributor

also, what way do you set it to throw the knife? the easiest way to configure it is going esc -> noquarter -> controls -> option for knife throwing.



#4
Eliminator

Eliminator

    L2: Beginner

  • Regular User
  • 44 posts
17
A step in the right direction
  • EvolveHQ:Aakla
  • Admin:1
  • Server:Jay3
  • Alias:ELIMINAATTORI
  • Steam ID:eliminat97

Problem solved: aaand it was about levels :tsucks :rolleyes:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users