Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

v vsays not working

- - - - - vsays

  • Please log in to reply
14 replies to this topic

#1
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

I can still hear the vsays from other players so it's not the novoicechat cmd

 

I can not use any vsays (also team vsays incoming etc..) on any server.

 

Help plz !

 

ty

skully

 

 

 




Click here to login or here to register to remove this ad, it's free!

#2
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

Must have been some kinda bug 

I did full restart and everything works fine again.

 

:fixed



#3
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Sasirou is also having this same problem, He can heard/see other voice chats, but is unable to use them himself. I asked him to post on the forum regarding the problem, but he hasn't gotten to do so yet, so I might as well add some info here. He said his vsays worked fine on other servers, but never worked on Silent servers. I believe he said he does not use a cfg.

 

I went over several things with him.

 

Allow download 1

turned on voicechats

reconnect

 

After these didn't work, I had him reinstall ET, 2.6b, and added his silent files/etkey. It worked for him for a little while, and then stopped again.



#4
Icedragon

Icedragon

    L4: Apprentice

  • ET Trial
  • 404 posts
167
On a distinguished road
  • Admin:11
  • Server:NQ1
  • Alias:Icedragon
  • Steam ID:-

Donator

Maybe check out some of these answers since you are not the first with a vsay-related problem.

http://fearless-assa...-work-on-jay-3/



#5
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Could it be the spam filter?



#6
Gorilla

Gorilla

    L3: Novice

  • Regular User
  • 338 posts
160
On a distinguished road
  • Admin:0
  • Server:Jay1

Happened to me too. Only when joining Jay2, but worked fine on Jay1. It is the zz_jaymod-0.3.pk3 downloaded from the server in Main folder. I deleted the file and restarted ET and everything works again.

I'll check tonight when I get home from work too see if it downloads again and what happens.



#7
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

@ all players having this problem:

 

1. DON'T reinstall et. It's useless. It's *not* a bug on your side, and *none* of your files or config is corrupted in any way, it's a server bug. There is no file you have to delete reinstall, or anything.

 

2. Just close ET and reopen if you change server, that removes the bug.

 

 

I talked with Daredevil about this bug, and they are going to fix this problem, so I suggest to just wait, and be patient for a while.

 

If you go from one server to another and you have this bug,  just close ET and reopen it. That's it. No need to reinstall or delete or change anything.



#8
Gorilla

Gorilla

    L3: Novice

  • Regular User
  • 338 posts
160
On a distinguished road
  • Admin:0
  • Server:Jay1

That didn't work for me Sunlight.

Joined jay2, had problem. Joined jay1, didn't have problem. re-joined jay2, had problem. exited ET, deleted zz_jaymod-0.3.pk3 file from Jaymod folder, re-joined jay2 and its working now, the zz_jaymod-0.3.pk3 file was re-downloaded and the world of vsay spam is back.



#9
fascistscum

fascistscum

    L3: Novice

  • User
  • 69 posts
26
A step in the right direction
  • Server:Hardcore ET
  • Alias:fascistscum

That's curious.

 

Then, which sesrver did you download the original 'zz_jaymod-0.3.pk3' file that you have deleted from ?

(Oh, man. Is this English? Sorry.)

 

Which server did you download it from ? I mean the original 'zz_jaymod-0.3.pk3' file that you have deleted.

 

And, do vsays still work well for you on jay1 server now ?



#10
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

That didn't work for me Sunlight.

Joined jay2, had problem. Joined jay1, didn't have problem. re-joined jay2, had problem. exited ET, deleted zz_jaymod-0.3.pk3 file from Jaymod folder, re-joined jay2 and its working now, the zz_jaymod-0.3.pk3 file was re-downloaded and the world of vsay spam is back.

I wonder why you did the extra step of deleting a file...

 

I said the *temporary* fix is just closing ET (if you want to change server).

The problem is not the file, the problem is that you don't close ET when you change server. Try and see.

 

When you leave jay1 close ET, but don't delete any file. If it doesn't work then I'm stupid :P

 

edit:

what you did is (commented step by step, sorry for the comments but I like to be funny :P)

joined jay1: no problem (and no wonder also)

re-joined jay2: problem (no s.... you didn't close et, so obviously you had)

exited (a bit too late) and deleted zz etc.etc. (totally useless)

re-joined jay2 and it works (obvious, you closed et... deleting the file is *not* related)

joined jay1 (I guess) and redownloaded and problem back. Again, you have to close et when you leave jay1, until they fix it (which will happen soon)

 

clear now?


Edited by SunLight, 19 November 2013 - 02:20 AM.


#11
fascistscum

fascistscum

    L3: Novice

  • User
  • 69 posts
26
A step in the right direction
  • Server:Hardcore ET
  • Alias:fascistscum
...

clear now?

 

I wondered if Gorilla found another solution to this vsay problem.

And  will be glad if he lets us know wheather the vsays still work well or not, when he joins back to jay1 server from jay2 server.



#12
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

I wondered if Gorilla found another solution to this vsay problem.

And  will be glad if he lets us know wheather the vsays still work well or not, when he joins back to jay1 server from jay2 server.

Of course I have no problem about him or anyone trying solutions, I just wanted to save him and everyone else the trouble, especially doing things like reinstalling, because the only thing he can do is waiting for the bug to be fixed, and meanwhile closing et when he leaves jay1.



#13
fascistscum

fascistscum

    L3: Novice

  • User
  • 69 posts
26
A step in the right direction
  • Server:Hardcore ET
  • Alias:fascistscum

Yeah, surely.

I appreciate your continuous effort to keep everyone out of trouble.

And of course, the management who are working on the issue, too.

 

This server-sided vsay problem seems to plague many players who join multiple servers.

We also have had another thread related with vsay problem.

 

http://fearless-assa...-work-on-jay-3/

 

I was thinking about requesting a thread merge, but above thread seems that it was started from a simple, rather different, problem as disabled vsay settings.

Yet, as a whole, almost identical problem with which is discussed here, in the end.

 

So, I'd like to suggest to make a 'temporary' pinned thread about the vsay problem, excerpted from these two threads, on the ET Support forum until the problem is fixed.

Or, simply like this one as notification:

 

http://fearless-assa...rking/?p=475223



#14
Gorilla

Gorilla

    L3: Novice

  • Regular User
  • 338 posts
160
On a distinguished road
  • Admin:0
  • Server:Jay1

I can see what you are saying Sunlight. But exiting ET made no difference. The only way I could resolve the problem was to remove the file "zz_jaymod-0.3.pk3" and let it download from the server again.

I see that there is a new pk3 file, now called zz_jaymod-0.4.pk3.

I have no more vsay issues, on any server, they all work.



#15
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

I can see what you are saying Sunlight. But exiting ET made no difference.

it depends on what you mean by 'making no difference'

 

for example, if you did this:

jay1 -> close et -> jay2, it would work

 

if you did, let's say, jay1 -> close et -> jay1 -> jay2 it obviously wouldn't work, because the 'closing et' fix had to be done right after leaving jay1

 

deleting that file is, was, and will be unrelated, after all if you redownload it, it would be the same file again, and files are not 'active' unless they are required by a server, so if you open ET and connect to server X where pk3 Y is not used, it won't even be loaded.

 

anyway it will be fixed soon, so no problem







Also tagged with one or more of these keywords: vsays

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users