Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with my et.

- - - - -

  • Please log in to reply
24 replies to this topic

#16
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

save your cfg with /writeconfig <filename>

 

and then execute the default cfg and see if anything changes

i could understand that, sorry. Rename my cfg (paprika.cfg) for that name? (writeconfig.cfg) ??

 

I have xfire, team speack and teamviewer,if someone can help me! ( Xfire: pastor3)

 

Thanks u!




Click here to login or here to register to remove this ad, it's free!

#17
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

/writeconfig mycfg23.06.13.cfg

 

and then /exec etconfig

 

and see if you still have the lag



#18
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

yes i still have the lage :( sorry



#19
Maximo Decimo

Maximo Decimo

    L10: Grand Master

  • Leader
  • 3,488 posts
3,015
Is a bearer of wisdom
  • Admin:20
  • Server:Silent #1
  • T-M:ET: 9-9

Donator

Maybe if you put default settings to your video card and reinstall your mouse driver.

By the way, how much is your download speed?



#20
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

i could understand that, sorry. Rename my cfg (paprika.cfg) for that name? (writeconfig.cfg) ??

 

I have xfire, team speack and teamviewer,if someone can help me! ( Xfire: pastor3)

 

Thanks u!

 

The /writeconfig <name.cfg> command is done in the ET console, it will save a config file with the given name in your ET folder with all your current settings. When you have saved your config, do /cvar_restart in console. After that to activate all settings with default values do those commands in the ET console:

 

/vid_restart

/snd_restart

/in_restart

 

But I highly doubt it's config or cvar related since you already reinstalled ET and I couldn't think of cvars that could cause such a problem.

What other games did you test? Are those opengl games too (Like Quake 3 or Quake Live, RTCW)? Did you test them online or offline?

If you can, give us some more details about your system like CPU, Mainboard, Videocard (with driver version), Operating System...


Edited by S3ti, 24 June 2013 - 09:38 AM.


#21
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

Driver settings of the mouse? or of my video card?. I installed another game, and mouse worked good, its only in my et.

 

Thanks!

I think video card driver settings,Threaded optimization in particular

 

p.s.

I wonder why people always suggest to reinstall ET... dudes, ET is not Windows or some other crappy and huge convoluted piece of junk, it's much much simpler.

The only code there is in ET.exe and the mod dlls (but on pure servers pk3 need to be the same as the server ones)

A reinstall just copies the files again, if the executables aren't corrupted (which is almost never the case) I don't see how this could help... data files can't create fps lags. It's either config issue, or it's not ET and you have to look elsewhere (like in this case imho).

 

If you just have to go back to default config, there is one in etmain folder, or you can do a:

/writeconfig oldconfig.cfg

/cvar_restart

/vid_Restart

no need to reinstall the whole thing to reset a config lol. :)



#22
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

I think video card driver settings,Threaded optimization in particular

p.s.
I wonder why people always suggest to reinstall ET... dudes, ET is not Windows or some other crappy and huge convoluted piece of junk, it's much much simpler.
The only code there is in ET.exe and the mod dlls (but on pure servers pk3 need to be the same as the server ones)
A reinstall just copies the files again, if the executables aren't corrupted (which is almost never the case) I don't see how this could help... data files can't create fps lags. It's either config issue, or it's not ET and you have to look elsewhere (like in this case imho).
 

That !!
Just take the case when you get kicked for invalid pk3 re... Everyone restart ET when you can just /vid_restart to fix.

#23
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

That dont work,and i donwload my mouse drivers,my vid card drivers and all what you guys said me. 

I dont know the problem, its only in the ET, in other games work good.



#24
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Post your system specs and your config, and maybe a screenshot of the videodriver settings. It has to be some setting if all other games work.

 

Also you can download LatencyMon, same kind of tool you posted a screenshot already but more detailed. It will show if some drivers are stalling the cpu. -> www.resplendence.com/download/LatencyMon.exe

Let it run while playing ET (click the green 'play' sign), then click the details tab and sort by 'highest execution (ms)'.

 

Should look like this:

Unbenannt.jpg



#25
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Try /pb_ver

and post what it says






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users