Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Demo Controls

- - - - -

  • Please log in to reply
5 replies to this topic

#1
DevilHunter

DevilHunter

    L3: Novice

  • Regular User
  • 96 posts
5
A step in the right direction
  • Server:None
  • Alias:DevilHunter
  • Steam ID:STEAM_0:1:31574943
Ok well, I'm trying to fast-forward in Deadpnk's demo, but every time it fails. It will do nothing. I checked the bindlist, all the controls it says it uses, are in Fire team junk. So how do I make it to where I can fast-forward?


Click here to login or here to register to remove this ad, it's free!

#2
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
/timescale 0.5 is slow
/timescale 1 is normal (I think)
/timescale 1.5 would be fast, etc

Once you figure out good increments for speed, maybe make a separate cfg for demos with like
bind 1 "timescale 0.5";
bind 2 "timescale 1";
bind 3 "timescale 1.5";

etc

#3
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
I think you mean pressing the the numbers on the numpad doesnt activate those function, I had that problem too, turn off numlock and it works. Hope I could help.

#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

I think you mean pressing the the numbers on the numpad doesnt activate those function, I had that problem too, turn off numlock and it works. Hope I could help.


Oh my bad. ^_^

#5
[email protected]

[email protected]

    The hobbit that tastes so good inside a panini !

  • Regular User
  • 2,884 posts
149
On the road to fame
  • Admin:4
  • Server:Jay1
  • Alias:[email protected]

I think you mean pressing the the numbers on the numpad doesnt activate those function, I had that problem too, turn off numlock and it works. Hope I could help.


Had the same problem before. ^ is the solution :)

#6
DevilHunter

DevilHunter

    L3: Novice

  • Regular User
  • 96 posts
5
A step in the right direction
  • Server:None
  • Alias:DevilHunter
  • Steam ID:STEAM_0:1:31574943
Yep that worked. Thanks Bro heh.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users