Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problems with download server!

- - - - - windows

  • Please log in to reply
6 replies to this topic

#1
+Motafied

Motafied

    L3: Novice

  • +Silver VIP
  • 323 posts
91
On the road to fame
  • Xfire:battel4star
  • Admin:5
  • Server:Silent #1
  • Alias:motafiEd~
Hi

I dont know why, but my download server dont work...
http://213.154.229.38/davey/ this is the Download server.

My settings:

set sv_timeout "240"
set sv_wwwBaseURL "http://213.154.229.38/davey/"
set sv_wwwDlDisconnected "1"
set sv_wwwDownload "1"
set sv_wwwFallbackURL "http://213.154.229.38/davey/"
set sv_zombietime "2"


All file permissions are 755.
I uploaded the files 3 times on the server self and on the download server.
But when i connect to the server, it says that it cant find the pk3 files. :(

THX


Click here to login or here to register to remove this ad, it's free!

#2
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,147 posts
155
Has a spectacular aura
  • Xfire:etmedic
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
"http://213.154.229.38/davey/"
can you try by removing "/" at the end of your line

also your jaymod folder missing jaymod pk3

#3
+Motafied

Motafied

    L3: Novice

  • +Silver VIP
  • 323 posts
91
On the road to fame
  • Xfire:battel4star
  • Admin:5
  • Server:Silent #1
  • Alias:motafiEd~
I know but i see it when i go to my FTP login :/
But i will try that!

EDIT: Stil dont work =(

Edited by Sexy~B!tch, 16 August 2011 - 11:52 AM.


#4
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 626 posts
27
On a distinguished road
Contributor
Is this a virtual server, or what is its base os?

#5
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 626 posts
27
On a distinguished road
Contributor
Try changing the redirect fallback to nothing. Sometimes the base url and fallback url can't be the same when jaymod is concerned

Your still missing the jaymod.pk3 files

#6
+Motafied

Motafied

    L3: Novice

  • +Silver VIP
  • 323 posts
91
On the road to fame
  • Xfire:battel4star
  • Admin:5
  • Server:Silent #1
  • Alias:motafiEd~
I uploaded all files, but the link still said that i dont have upload the Jaymod files.
I will ask tommorow to my Serverhoster.

THX.

#7
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 626 posts
27
On a distinguished road
Contributor
your jaymod.pk3 is still not up there. If you dont have it up there than the server detects nothing to be downloaded. Also if your running jaymod on 2.55 server than it wont work that well.

It also seems you have the wrong server cfg as well, your missing some lines

set sv_maxRate "13000"
set sv_lanforcerate "0"
set sv_allowDownload "1"
set sv_dl_maxRate "25000"
set sv_wwwDownload "0"
set sv_wwwFallbackURL ""
set sv_wwwBaseURL ""
set sv_wwwDlDisconnected "0"

Also looks like the port is wrong, try to see if you can change it





Also tagged with one or more of these keywords: windows

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users