Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How to update

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Volan

Volan

    L1: Learner

  • Regular User
  • 24 posts
2
Unknown at this point
  • Server:Jay1
Hello guys!
I have a lil problem with this update stuff!
1. Ihave copied my old et dir out
2. i have reinstalled the game and updated
3. tried to replace the old et dir without owerwritting anything
4. its not working i mean i have 2.6.b but withoun any account it cant recognise that its me:D so i have no exp etc..



The other thing what i wanna know is that i cant make my game to remember my options eg it forgets the resolution the blood effect etc..


pls help me cos i'm dying with these problem!!
thanks a lot!!!


Click here to login or here to register to remove this ad, it's free!

#2
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
if you have reinstalled your et it means that you have got a new etkey. If you didnt save your old etkey you'll have to start from 0xp all over again.

As for the settings, I assume you've got a cfg?

#3
epicofail

epicofail

    L5: Journeyman

  • Co-Leader
  • 782 posts
63
Getting Better
  • Admin:19
  • Server:Jay1
Contributor
sry bout that dude, my internet is being retarded lately..

This is what you need to do:
1. Remove/Uninstall your current et installation.. (make sure to keep your old et folder on desktop or something)
2. Reinstall the game.
3. All you have to do is drag your etkey from your old etmain folder to the new one that was just created by the installation.
4. Drag the map pk3 files to your etmain folder, if you dont wanna download the maps again. Also do the same for mods. (jaymod, etpub, etc..)

Step 1 & 2 are not really necessary but if you want to start it fresh.
You don't need to replace the entire etfolder.

#4
Zuthus

Zuthus

    L8: Grand Teacher

  • Regular User
  • 1,596 posts
16
A step in the right direction
  • Admin:11
  • Server:Jay2
Contributor
Probably what epicofail told you will work, if it doesn't work do this:

If you lost your ETkey, because you reinstalled or deleted, I have a possible solution. Go to Etmain>Right Click>Properties>Previous Versions and search for the previous one.

#5
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
What epico said and your settings are saved in your profile file: under mod\profile folder.

#6
Volan

Volan

    L1: Learner

  • Regular User
  • 24 posts
2
Unknown at this point
  • Server:Jay1
PFF guys thanks for helping me ive solved that problem:DD just i copied the wrong et main:DD
btw i still havent got any solution about the system options eg resolution changing cause when i change the resolution and i restart et then it jumps back to 800X600 and i cant make the et to save my changes:D

#7
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Thats a mystery to me also. Try to change it in both etmain and in the mod you play.

#8
Volan

Volan

    L1: Learner

  • Regular User
  • 24 posts
2
Unknown at this point
  • Server:Jay1
sry what do u suggest?:_)
i have nwo only 1 etmain the 2.6/b there when i'm in the game and i change it it wont save:S

#9
CreAtioN

CreAtioN

    L3: Novice

  • Banned
  • 256 posts
1
Unknown at this point
Thats the same as me. save it in your cfg, then do /vid_restart in console each time you join, easiest way im pretty sure.

#10
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Or you could just use \r_mode with values 0-8. Each of the value would give you following resolutions:
0 - 320 x 240
1 - 400 x 300
2 - 512 x 384
3 - 640 x 480
4 - 800 x 600
5 - 1024 x 768
6 - 1152 x 864
7 - 1280 x 1024
8 - 1600 x 1200

and type in console after that \vid_restart.

Had to type it every time I connected to the servers, and after a while the need for it just disappeared. So beats me whats the problem..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users